Recommended Posts

I just started using Chief X7 and have come up against a problem.

 

In X7, every time I zoom in close and select an object, the temporary dimension extension arrows block out the view. In X6 if you were zoomed in and selected something, the extension arrows would not show and would not block the view. X7 ends up blocking the view unless I turn the default dimension arrows down to zero. Unfortunately, this also effects all the manual dimensions as well. I’m using the same style of arrow in both X6 and X7.

 

See attached picture.

 

I click one side of the box and the temporary dimension pops up. From the selected line to the left is 12" and the arrow shows. To the right the temp. dim is only 1 5/8" and because it's so close, the extension arrow automatically doesn't show. So X6 automatically turns the arrow on and off depending on whether or not it covers the dimension. Is this a setting somewhere in X7? I took the pictures of the exact same plan, on the exact same line and in X7 and you can see it didn't disable the arrow on the 1 5/8" temporary dimension.

post-5688-0-84546600-1441312273_thumb.png

post-5688-0-00731700-1441312276_thumb.png

Share this post


Link to post
Share on other sites

the annotation set you are using is too large. the arrow size is controlled for temp dimensions by the current annotation set

Share this post


Link to post
Share on other sites

I think Graeme is right , are you in Plot Plan annotation in X7 and 1/4" annotations in X6 ?    (both say "active defaults")

 

M.

Share this post


Link to post
Share on other sites

I was using the Plot Plan annotation set. I tried importing the 1/4" set from X6 into X7 and it worked.... until I changed the arrow style to a slash. For some reason the slash doesn't disappear in X7 like it does in X6. I can use an arrow and it will disappear, just not the slash. Is there a way to import arrows from X6 to X7 or maybe edit the arrow in X7?

post-5688-0-94531100-1441729028_thumb.png

Share this post


Link to post
Share on other sites

Default Settings/text callouts & markers/arrow. edit away

Share this post


Link to post
Share on other sites

You should watch the videos Wendy did on Annosets and Defaults.  If you set up those correctly (different Defaults, Text Styles and Layers) you shouldn't have any problems.

Share this post


Link to post
Share on other sites

You should watch the videos Wendy did on Annosets and Defaults.  If you set up those correctly (different Defaults, Text Styles and Layers) you shouldn't have any problems.

 

Does anyone have a link to these videos?

 

Thanks

Share this post


Link to post
Share on other sites

Not sure if its Wendy but training video section has a few.

Share this post


Link to post
Share on other sites

This is also a known issue with X7 when using that particular arrow style.

 

Switching to another arrow style resolves the issue for now until a fix can be implemented.

Share this post


Link to post
Share on other sites

This is also a known issue with X7 when using that particular arrow style.

 

Switching to another arrow style resolves the issue for now until a fix can be implemented.

 

It's a pity stuff like this isn't on a posted Known Issues page  , I stopped using this Arrow when I couldn't figure it out , it would of saved a bunch of time.....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined
  • Similar Content

    • By wjmdes
      Not sure if this was an issue in X11, but in X12, I added "FIELD VERIFY" to Trailing Text under Segments and it also added "FIELD VERIFY" into the extension next to the elevation.  Fortunately, in this case, that is fine, but maybe an issue in the future.

    • By PrimeArch
      Hello guys

      I have a problem with area calculation area. 

      The room actual size is 3m x 3m ( 9 m2 )
      The wall must be center line. The problem is CA calculate outer side of the room. ( 9.92 m2 )
      How do i get a calculation by center line. ( 9 m2 )

    • By Chiefusermickey
      Is there any way to force new objects such as a window, wall, or door to snap to the grid? I have my snap grid/snap unit set to 1". I would like for new items to be placed in the plan on a whole inch and not fractions. As it is I can drop in an object and the dimensions to it will be off the grid and not a whole number. I have to manually move the object to get the dimension to a whole number. I have attached an example of my problem. To many unwanted fractions. 
    • By Christhebuilder
      I don't have the option for auto interior dimensions available in the dimension drop down menu. Am I missing a setting that makes its available? Auto exterior is there, NKAB is there, Just not auto interior. What am I missing? 
    • By DeckQuestions
      I need my CA walls to match these drawn measurements, but I'm having trouble getting both the diagonal-wall-length and horizontal-wall-to-horizontal-wall dimensions to agree. I think it's because CA can't/won't automatically alter the angle of the diagonal wall.
       
      Is there a way to get everything where I want it without eyeballing and manually fine tuning the the angle?