dshall

The black render mystery....

Recommended Posts

My buddy builds a house,  uses a camera view and there is not light.....  the walls are black,  see picture.  He saves plan,  sends it to me,  I look at it and the walls are not black,  they look as they should.

 

 He tries with another OOB plan,  same problem.  He tries same thing on his second  computer,  same problem  (both computers are using the same CA license).

 

Why is he seeing black walls. It could not be a default setting because I am not seeing problem, I do not think it could be a preference setting because I do not know of a preference setting that would cause this.  It is not a plan setting because it also occurs with oob plans.

 

It happens on his two computers,  not my computer,  does anybody have an idea to the cause?  Could it be both of his  computers are screwed up?

 

Plan and pics attached.

 

Black wall pic is render,  blue wall pic is vector

 

 

 

 

Scott's black render.plan

post-50-0-09331000-1435937991_thumb.jpg

post-50-0-88712200-1435938037_thumb.jpg

Share this post


Link to post
Share on other sites

Maybe both of his computers have an older video card, looks like a video card problem to me. Also maybe he has older ATI cards, tell him to try turning off the "Hardware edge smoothing in the Preferences/ render DBX. Sometimes that works.

  • Upvote 1

Share this post


Link to post
Share on other sites

I think P. Is right , perhaps older Intel integrated video cards in both.

 

M.

Share this post


Link to post
Share on other sites

report:   in preferences / render/ DBX ...turned off "hardware edge smoothing" = no luck   

Share this post


Link to post
Share on other sites

Try updating the video drivers

Share this post


Link to post
Share on other sites

I think he may need to talk to headquarters on Monday.

 

 

post-50-0-82504200-1435947721_thumb.png

Share this post


Link to post
Share on other sites

This is what I get,  1st picture I Select Ambient Occlusion and I check  Use Sunlight, 2nd picture all default settings, and it comes out a bit darker.

post-4069-0-64123900-1435947994_thumb.jpg

post-4069-0-63210800-1435948141_thumb.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

tell him to Try ATI direct ( or Nvidia unless both comps are ATI Radeons) , not windows Update ...they NEVER have the latest and not always the best either  

 

http://www.amd.com/en-us/products/graphics/desktop

 

actually not sure it is a desktop but try this link , if he is computer tech illiterate try the AutoDetect way 1st.

 

http://support.amd.com/en-us/download

  • Upvote 1

Share this post


Link to post
Share on other sites

Ah-haa, I knew it had to be an ATI card. it's a 4650, that's an old card for sure.

Share this post


Link to post
Share on other sites

Ah-haa, I knew it had to be an ATI card. it's a 4650, that's an old card for sure.

So,  this is where he is now.....

 

 

ok, just downloaded from amd.com, restarting and keeping my fingers and eyeballs crossed

Share this post


Link to post
Share on other sites

My Buddy is happy now.  Thanks guys,  points all the way around......  

 

and his message to Perry......  

 

 

that did the trick buddy give a big old add a boy to Perry for me

Share this post


Link to post
Share on other sites

great , same videocard on both computers ?

 

  tell him to never rely on M$ for driver updates ,go straight to Device Manufacturer everytime for vid. ,sound, network,wifi  etc , esp. with Notebooks , a lot of Laptop Manf. never update there websites either once Comp has gone to market.

 

M.

Share this post


Link to post
Share on other sites

Thanks buddy, it nice to know something worked, that's an old Chief trick for old ATI cards

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined