Rosco2017

Light Switch Problem X6

Recommended Posts

Well I'm going to post in this forum and hope that most of the ladies and gentleman have slowly began migrating over here. (fingers crossed). Quite often when I place light switches in my plans I come across what I would assume is a glitch. When I place two, or more light switches side by side, they freak out in the camera views. Has anyone else had this happen to them, or is it only me? This used to happen to me in Home Designer Pro 9.0 All the time. Anyone find a work around? I'm not really a fan of importing things into my plans from places like 3d warehouse anymore because it really slows my plans down. Here are a few pics.

post-58-0-25888000-1392940726_thumb.jpg

post-58-0-68423000-1392940738_thumb.jpg

Share this post


Link to post
Share on other sites

Ross, if you are talking about the space in between the light switches – you can bump them in 3D or elevation.  I have seen where this sometimes is not in sync with the 2D 

Share this post


Link to post
Share on other sites

It might help to post a plan as well. You should be able to post plans as large as 10mb (more if you zip them)

Share this post


Link to post
Share on other sites

post plans as large as 10mb

 

Dan:

 

fantastic :)

 

 

this has been an issue for years....

 

Lew

Share this post


Link to post
Share on other sites

Well I'm going to post in this forum and hope that most of the ladies and gentleman have slowly began migrating over here. (fingers crossed). Quite often when I place light switches in my plans I come across what I would assume is a glitch. When I place two, or more light switches side by side, they freak out in the camera views. Has anyone else had this happen to them, or is it only me? This used to happen to me in Home Designer Pro 9.0 All the time. Anyone find a work around? I'm not really a fan of importing things into my plans from places like 3d warehouse anymore because it really slows my plans down. Here are a few pics.

This is not a new issue by any means. Haven't checked it in X6 because most of my work is still in X5. When you have to move them closer together in an elevation or render, they look too close together in plan view. I have just got over it a long time ago.

Share this post


Link to post
Share on other sites

"This is not a new issue by any means" You can say that again. I've had this problem for years. I've learned to live with it. Just surprised it hasn't come up, that I've seen. I don't see how posting the plan would help, It's occurred in nearly EVERY plan I've done in the past two years. LOL. Thank you guys for your time and help.

Share this post


Link to post
Share on other sites

I really wish Chief would do something about this. As Tommy said, it has been a long time issue and I just don't know why things like this are never fixed.  See attached

 

Rob

post-180-0-65249200-1393260094_thumb.png

post-180-0-57016800-1393260118_thumb.png

Share this post


Link to post
Share on other sites

The program is trying to "gang" the switches. It doesn't do a great job of it, but I'm almost certain that's what's going on.

 

I've actually gotten my own 2, 3, and 4 gang swtiches from the Sketchup Warehouse. The circuit connector tool doesn't exactly  work with this approach, but I've always drawn my own connection arcs anyway. It's the only way I've found to get acceptable 2D and 3D results from the same switch object.

Share this post


Link to post
Share on other sites

Yea. Ive done the same and have to manualy draw 3 way connections

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27611
    Total Members
    6254
    Most Online
    ChiefAKBuilder
    Newest Member
    ChiefAKBuilder
    Joined