How do I get rid of gaps between floors?


Recommended Posts

This is my first time using Chief Architect and am naturally running into some problems. I created my building but when I went to look at it in the 3D view I saw there were gaps between my different levels. Where the walls line up there is only an inch or so of gap but on the front and back of the building where the second floor hangs over the first there's a much more significant gap. I've looked at other recommendations and none seemed to help. Any advice would be greatly appreciated.

floor1.thumb.PNG.8cf48ccd79bf5016f53993cfa5ccfc48.PNGfloor2.thumb.PNG.6ef7b9e1d1452d5f45a1b590ad00fb41.PNGfloor3.thumb.PNG.5114e4d1663227b706bdf3a3c63a0014.PNGortho.thumb.PNG.d80442bf6d8746fe459ecb29356d5d6b.PNGdefaults.thumb.PNG.5d8132948dd401eeee6c72878e1ba3a3.PNG552055350_walltype.thumb.PNG.8d588c9cf343afd307426d9ff3d9e424.PNG

Link to post
Share on other sites

I don't think building the framing will help.  Although there may well be floor framing in the gap, it looks like the real problem is probably related to your walls and/or room structure.  You may want to do as Michael has suggested and check that your walls are vertically aligned between floors and that they are using the default top and bottom heights.  After that I would look at your floor structure.

 

If this does not help you solve your problem then you should really post a trimmed down version of your plan as suggested by Jason (zip it if it is still too big) so that people don't have to try and guess.  Chances are that someone will be able to quickly tell exactly what you need to do.  If all else fails than you may want to contact tech support during normal business hours.

 

Link to post
Share on other sites

You are using concrete walls.  These do not have an exterior layer (which automatically extends to the floor below)  

  • OPTION #1 - Add an exterior layer to your default walls,
  • OPTION #2 - Open the Wall Specifications DBX, select "Structure" and check "Go Through Floor Below" under Platform Intersections.  close the dbx and your views will upgrade.

Try option #2 on one wall and you will see the difference immediately.

  • Downvote 1
Link to post
Share on other sites

@Brittanyb22, @JiAngelo - As you can see from the attached screen clip, using concrete stem walls has nothing to do with the gap in the floor. 

2021-05-30_17-27-10.thumb.png.5dffa5f36480ca92afb04679f3c7e2c2.png

 

 

 

 

Have you tried aligning the walls? Have you tried "Edit>reset to defaults>...
 

I'd probably select as shown in this screen clip: 2021-05-30_17-33-31.thumb.png.3080e555a5fac168d851f8fb014011a0.png

Link to post
Share on other sites

Steve, you're killing me.  

 

Concrete walls stacked isn't Brittany's problem.  Neither front, nor rear, walls of Brittany's model stack, they cantilever past the lower walls approximately 1' front, 2' rear..  The rooms that stack don't exhibit the problem.  Just look at her sidewalls along the middle of her building.

 

Enlarge your second floor on either end so that it cantilevers past the wall below, spin it up and....voila, you have a model that actually exhibits Brittany's problem.  To fix it, change one of the cantilever walls to something like 6" siding. 

 

Let me know when your face looks like this...

 This Babys Reaction After Nailing The Bottle Flip #BottleFlip #baby  #reaction | Little husky, Baby bottles, Baby  

 

Have a Happy Memorial Day :) 

 

  • Upvote 1
  • Downvote 2
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29817
    Total Members
    9156
    Most Online
    IMATRIX
    Newest Member
    IMATRIX
    Joined