Sign in to follow this  
Lighthouse

not show upper half of pony wall in camera view

Recommended Posts

I'm doing a foundation with pony walls that step down.  I would like to show the step down foundation walls in a foundation camera view, without showing the upper half of the wall.  I know there is a control for what part of the wall displays in plan view, but I don't see how to control what part of the wall shows in a perspective view.  I know I could make the upper part of the wall out of something like glass, but I want to keep the real wall definition so it displays correctly in overviews, etc.  Any clever ideas on how to show just the lower (concrete) portion of the wall and not the upper (framed) part?   Thanks

Share this post


Link to post
Share on other sites

Try turning off Framing Walls, and keeping foundation walls on.

 

BTW if you get used to keeping your ALDO open you can simply select that framing of the wall and see what layer it is on.  Then you will know what to turn off.

 

Share this post


Link to post
Share on other sites
4 minutes ago, rgardner said:

Try turning off Framing Walls, and keeping foundation walls on.

 

I don't think David meant turning off "framing" but rather turning off the fully clad wood-framed wall.

 

I don't know of any way to do this, but it would be a nice feature.

Share this post


Link to post
Share on other sites
8 minutes ago, Chrisb222 said:

 

I don't think David meant turning off "framing" but rather turning off the fully clad wood-framed wall.

 

I don't know of any way to do this, but it would be a nice feature.

Maybe I misunderstood what he is looking for but it sounds like he wants to show a 3d perspective view of the foundation.  If you use the 3d framing view and turn off framing walls you are left with your foundation walls only.

Share this post


Link to post
Share on other sites
18 minutes ago, Lighthouse said:

I'm doing a foundation with pony walls that step down.  I would like to show the step down foundation walls in a foundation camera view, without showing the upper half of the wall.  I know there is a control for what part of the wall displays in plan view, but I don't see how to control what part of the wall shows in a perspective view.  I know I could make the upper part of the wall out of something like glass, but I want to keep the real wall definition so it displays correctly in overviews, etc.  Any clever ideas on how to show just the lower (concrete) portion of the wall and not the upper (framed) part?   Thanks

There is no control for this. If you're creating an image, you can use the delete surface tool to remove the layers of the upper pony wall. It's not fun, and it will rebuild.

The very best option I can think of would be to make a copy of the plan file (just for the purpose of this view only) and change the pony wall's upper wall definition so all materials are using the invisible material. 

image.thumb.png.31548c3c344a72e34863bc537581a6d4.pngimage.thumb.png.8f33a3abddb7cfcf3e1a0ac69dd9c54b.png

Share this post


Link to post
Share on other sites
14 minutes ago, GeneDavis said:

The 3D Framing View is the key.

Hmm, didn't work for me.  I did 3d framing view and unchecked all framing, but the walls are still there.  I also tried to delete the surfaces and save the camera view, but when I reopen the camera the walls are back

Share this post


Link to post
Share on other sites
9 hours ago, Lighthouse said:

I also tried to delete the surfaces and save the camera view, but when I reopen the camera the walls are back

That's what I said...they will rebuild. You can delete the surfaces, then capture images. They will rebuild.

 

9 hours ago, GeneDavis said:

The 3D Framing View is the key.

More info. would be helpful Gene. I'm not aware of any layer settings that will turn off the upper wall layers and leave the lower wall.

Share this post


Link to post
Share on other sites
13 hours ago, Lighthouse said:

Hmm, didn't work for me.  I did 3d framing view and unchecked all framing, but the walls are still there.  I also tried to delete the surfaces and save the camera view, but when I reopen the camera the walls are back

It might be an option for you to delete surfaces then save the foundation as a symbol

Share this post


Link to post
Share on other sites

My bad.  Had not tried it and thought those posting pics had resolved it with layer settings.

 

Maybe copy the file, re-material framing as OPEN-NO MATERIAL, and see what happens with the 3D Framing view.

Share this post


Link to post
Share on other sites

I can add this to my long list of workarounds :-)   Hopefully this feature could be added at some point, seems useful and easy to implement.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28886
    Total Members
    9156
    Most Online
    DVLOffice
    Newest Member
    DVLOffice
    Joined