GeneDavis

Why can't I pull dimensions in a wall framing detail?

Recommended Posts

The only kind that works is point to point.  No end to end, no baseline, no running.  I can do it if I "kickstart" things by drawing a cad line and pulling a dimension from the CAD line, but without that kickstart, Chief CAD will not pull a dimension.

 

Try it yourself.  Draw a wall, frame it, open up the wall detail, and try drawing some stud to stud horizontal dimensions.

Share this post


Link to post
Share on other sites

How about if you select "Framing - Sides or Centers" ?

Share this post


Link to post
Share on other sites
28 minutes ago, GeneDavis said:

The only kind that works is point to point.  No end to end, no baseline, no running.  I can do it if I "kickstart" things by drawing a cad line and pulling a dimension from the CAD line, but without that kickstart, Chief CAD will not pull a dimension.

 

Try it yourself.  Draw a wall, frame it, open up the wall detail, and try drawing some stud to stud horizontal dimensions.

I believe Chopsaw may be pointing you in the right direction. I use this on every plan. Check your dimension defaults. And I'd recommend setting up a custom anno set for framing if you haven't done so already.

Share this post


Link to post
Share on other sites

 

33 minutes ago, GeneDavis said:

The only kind that works is point to point.  No end to end, no baseline, no running.  I can do it if I "kickstart" things by drawing a cad line and pulling a dimension from the CAD line, but without that kickstart, Chief CAD will not pull a dimension.

 

Try it yourself.  Draw a wall, frame it, open up the wall detail, and try drawing some stud to stud horizontal dimensions.

I'm doing it right now. It's got to be one of your settings.  Double check dimension defaults / Locate Objects, make sure framing is checked.

image.thumb.png.436123bf340af7ed9cee35069d028d30.png

Share this post


Link to post
Share on other sites
2 hours ago, Chopsaw said:

How about if you select "Framing - Sides or Centers" ?

 

Framing sides needs to be on AFAIK , in the Dimension Default in Use .......are you switching to the Framing Dims? cos sides should be on by default if so.... but the Wall Detail may not switch automatically to a Framing Dimension Default.

 

M.

 

 

Share this post


Link to post
Share on other sites

Well excuse me!  That was it!  But the big question remains, which is with the preference for framing find (edge or center) OFF, why does it start to find edges or centers when one begins a string using CAD lines?

Share this post


Link to post
Share on other sites
1 hour ago, GeneDavis said:

Well excuse me!  That was it!  But the big question remains, which is with the preference for framing find (edge or center) OFF, why does it start to find edges or centers when one begins a string using CAD lines?

 

That is what the dimension defaults do...    Give you a starting point.   By drawing cad lines you were giving the dimensions a starting point because your default most likely was set to locate cad.  Then you can always manually adjust the snaps regardless of what locates are set but a wall  detail only has framing unless you overlay a cad detail from view.

Share this post


Link to post
Share on other sites

Try it yourself.  Go into a wall detail with whatever dimension default you want to use, turn off the framing finds, and you'll see you cannot get a dimension pulled.  Then draw two vertical parallel CAD lines and dimension with end to end or baseline.  Now pull OFF THAT dimension to snap dims to other points.  It'll find all the stud edges, when it would not before.  It's like the starter in making bread.

Share this post


Link to post
Share on other sites
4 minutes ago, GeneDavis said:

Try it yourself.  Go into a wall detail with whatever dimension default you want to use, turn off the framing finds, and you'll see you cannot get a dimension pulled.  Then draw two vertical parallel CAD lines and dimension with end to end or baseline.  Now pull OFF THAT dimension to snap dims to other points.  It'll find all the stud edges, when it would not before.  It's like the starter in making bread.

 

Yes are you suggesting it could work a different way ?  If dimensions found everything on the page it would be quite a mess I am sure.

Share this post


Link to post
Share on other sites
17 minutes ago, GeneDavis said:

Try it yourself.  Go into a wall detail with whatever dimension default you want to use, turn off the framing finds, and you'll see you cannot get a dimension pulled.  Then draw two vertical parallel CAD lines and dimension with end to end or baseline.  Now pull OFF THAT dimension to snap dims to other points.  It'll find all the stud edges, when it would not before.  It's like the starter in making bread.


This is how all dimensions always work.  They obey the Locate Object settings only upon initial creation.  After that, they will snap to anything and everything.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27996
    Total Members
    6254
    Most Online
    MAP6933
    Newest Member
    MAP6933
    Joined