GeneDavis

Who can rid me of this annoying Windows 10 toolbar?

Recommended Posts

It is an intermittent thing, but the toolbar is now stuck there and won't go away, which makes using Chief almost impossible.

 

Yes, I believe I have chosen the correct settings.  See the screencaps.

2019-11-17_1237.png

2019-11-17_1238.png

Share this post


Link to post
Share on other sites

Can you drag it to another edge of the monitor? Click and hold on a blank area and move the mouse towards another edge.

 

Are you running Windows 10 with updates?

Share this post


Link to post
Share on other sites

Yessir.  Updated however annoyingly.  A Windows restart seems to have fixed it, but I have had to do this multiple times in past few weeks.

Share this post


Link to post
Share on other sites

Chief does not like the Windows Taskbar when you hide the Taskbar and have Chief Full Screen..... it is a major Pita always popping up over Chief when you go down to the Edit toolbar.

 

I now don't hide my Taskbar and just make the Chief window sit on top of it as unlike other full screen Apps Chief doesn't seem to control it otherwise , it maybe just due to the edit toolbar placment in CA but I don't notice the issue with other programs.

 

M.

Share this post


Link to post
Share on other sites

I find some apps keep the taskbar from hiding (spotify is a main culprit) until you open up and minimise again.

Share this post


Link to post
Share on other sites

Per Matty, I was going to ask what other programs you have open.  I get this same thing happening once in a while, but it seems usually it's due to other programs, OR a combo of the other programs and Chief, (I can't say for sure) but it always goes away when I shut the other programs.

Share this post


Link to post
Share on other sites

If you get an alert or message from another program it stays on top until you close the message or DBX, also from memory if you hit the F1 or help button while in CA it stays on top until the message or DBX of help file is closed

Share this post


Link to post
Share on other sites

Gene,

 

  1. Right Click on the Desktop
  2. Select Personalize
  3. Select Taskbar
  4. Turn on the "Hide Taskbar in Desktop Mode".

Chief will now be able to use the entire screen.  The Taskbar will only show when you move the mouse to the very bottom of the screen.  You can of course drag it to any of the 4 boundaries of your screen and dock it there.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27877
    Total Members
    6254
    Most Online
    Deller
    Newest Member
    Deller
    Joined