ChiefuserMathews

Floor area Label

Recommended Posts

Defaults>Plan>Living area Checkbox     at the bottom

 

assuming you just turned it off....

Share this post


Link to post
Share on other sites
17 minutes ago, ChiefuserMathews said:

yes its checked in. like i said i deleted for some reason. now how to get it back, because i wanted to know what is the current floor area

 

That is what Joe mentioned above ....running the Plan Check should bring it back...

 

Tools>Checks>PlanCheck        just ok your way through it and the last one should bring it back ....does here....

 

 

Share this post


Link to post
Share on other sites

If Room Labels are on and you don't see it then post the plan so someone can have a look....

 

you did zoom out right ? incase you moved it down or to the side?

 

 

M.

Share this post


Link to post
Share on other sites

In X5, I can delete the Living Area Room Label, save and reopen the plan to verify the Living Area Room Label is still gone. I can then break an exterior wall to open it or just pull back a corner connection. As soon as you open up the exterior wall, the Living Area Room Label reappears.

Share this post


Link to post
Share on other sites

Double click on the selection arrow at the top left of toolbar, brings up "General Plan Defaults"

Make sure that the check box at the bottom (Show Living Area Label) is checked.

 

Share this post


Link to post
Share on other sites

Use Edit>Edit Area 

 

Marquee around the entire plan, Cut, then Paste/Hold Position.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, solver said:

Use Edit>Edit Area 

 

Marquee around the entire plan, Cut, then Paste/Hold Position.

 

If you try this turn on the All On Set 1st  ( and make sure every layer has the blue check mark) then paste into a new Plan.

 

At least in my experience recently, it only copies things that were "visible" despite there also being a Visible edit area option.

 

M.

 

 

 

 

Share this post


Link to post
Share on other sites
2 hours ago, solver said:

Use Edit>Edit Area 

 

Marquee around the entire plan, Cut, then Paste/Hold Position.

this option worked. thanks Eric and to all who have contributed

Share this post


Link to post
Share on other sites

Tools>Checks>PlanCheck

 

This "super secret" fix has got to go

 

talk about not being "user friendly"

 

how would anyone know this - without knowing ???

 

Lew

Share this post


Link to post
Share on other sites
1 hour ago, lbuttery said:

Tools>Checks>PlanCheck 

 

A side-effect of this for me yesterday was it turned back on ALL Room Labels ( I have them off when "working") even though they were set not to Display in the ALDO, so I had to remove them Manually again. Can't remember if I was in X9 or X10 when I tried it to confirm Joe's Post though.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28031
    Total Members
    6254
    Most Online
    keldhaigh
    Newest Member
    keldhaigh
    Joined