dshall

Why does X9 open and not X10?

Recommended Posts

No chief programs are open.  I go to a folder and double click on a file  (that is an X-10 file)  and X-9 opens.  Of course I can not see the file that I want to see because it is an X10 file.

 

BTW,  when I say X-10 file,  it was initially an X-9 file and has since been saved as an X-10 file.

 

How do I get CA to always use X10?

 

thx

  • Upvote 1

Share this post


Link to post
Share on other sites

Scott,

Open Finder.

Right click on the type of file you want to open (any .plan file) and click "Get Info".

Go down to "Open With".

Select Chief X10.

Click "Change All".

  • Upvote 1

Share this post


Link to post
Share on other sites

since I always have the last three versions of chief installed

I always click on the desired plan or layout and use "open with" to choose which version of chief I want

 

I always add the version to my file names

 

sometimes for convenience when I am already in Chief I will use

MENU - FILE - RECENT FILES

 

Lew

Share this post


Link to post
Share on other sites

I think you have that option when you open X10 to click Yes on "Do you want to associate the plan files with this program" That'ss the way I did it for X9 

Share this post


Link to post
Share on other sites
12 hours ago, glennw said:

Scott,

Open Finder.

Right click on the type of file you want to open (any .plan file) and click "Get Info".

Go down to "Open With".

Select Chief X10.

Click "Change All".

 

Thanks Glenn but I must be missing something.  I do not see the "change all" option.

 

thanks

 

5aa1257723a05_ScreenShot2018-03-08at3_55_49AM.thumb.png.56b01a56bcf71d74f93b2fde5ada8e3c.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Scott,

Try using the option to chose another program and in that dbx is the option to always use this program for the file type. No positive if this is the same on a mac tho. :)

Share this post


Link to post
Share on other sites

Scott,

You ARE missing something.

You didn't follow my instructions.

When you first right click on a .plan file and that dbx opens, DON'T click Open With up at the top.

Go further down and click on Get Info.

A dbx like the attached pic will open.

Have a look down about half way and you will see another Open With and a Change All box.

This is in High Sierra - do you have the same OS?

New Image_50.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Nuts,  why didn't I read "get info"?

 

You are the best,  thanks Glenn.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

With a .plan file hi-lighted in a Finder window you can also get there by going File...Get Info.

  • Upvote 1

Share this post


Link to post
Share on other sites

Scott,

This is one of Chief's greatest deficiencies, a complete PITA. 

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

This is one of Chief's greatest deficiencies, a complete PITA. 

 

What improvements would you like to see ?

 

I agree it could use improvement as I would like CA to add the version to the file name

such as 123_OAK.planX9 or 123_OAK_X9.plan

 

Lew

 

 

Share this post


Link to post
Share on other sites
3 hours ago, raltd9245 said:

Scott,

This is one of Chief's greatest deficiencies, a complete PITA. 

 

I don't follow, what are you talking about?

It really has nothing to do with Chief - it is an OS thing.

  • Upvote 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28128
    Total Members
    6254
    Most Online
    FTTF_CA
    Newest Member
    FTTF_CA
    Joined