ablackmon81

scaled dimensions 1/4"=1'

Recommended Posts

I just finished a plan and I assumed it was drawn to 1/4"=1'. We printed it out and turns out it's not to that scale.  How do I ensure that from here on out all of my plans will be drawn to that scale? Thanks!

 

Share this post


Link to post
Share on other sites

Make sure "To scale" is checked in the print DBX. Also make sure you sent it at 1/4" scale to the layout.

  • Upvote 1

Share this post


Link to post
Share on other sites
25 minutes ago, ablackmon81 said:

Yes, I ensured both at time of printing.  That's why I'm confused. Thank you

 

 

Go to Print>Drawing Sheet Setup and make sure your Drawing Sheet Scale is set to a 1:1 ratio.

Share this post


Link to post
Share on other sites
20 minutes ago, Alaskan_Son said:

 

Go to Print>Drawing Sheet Setup and make sure your Drawing Sheet Scale is set to a 1:1 ratio.

 

Just to clarify 1:1 for Printing from Layout ( assuming you Sent to Layout at 1/4"=1")   and for Printing from Plan View 1/4 =1"

 

It has always been my understanding that we actually Draw at 1:1 , and the Scale ( in Drawing Sheet Setup Page ) is only applied when we Print or Send to Layout.

Different Views eg Elevations and Cross Sections can have different Scales Applied via the Drawing Sheet Setup Page while in that particular View.

 

See Page 1224 of the X9 Ref. Manual or page 1322 of the X10 Manual for more Info.

 

=================================================================================================

Specify the Drawing Scale for the active view. This scale is applied only when the view is printed.

 

The scale is specified in two parts, which by default are 1 ft = 1 ft or 1 m = 1 m for layout views,

and ¼ inch = 1 ft or 1 m = 50 m for all other views. Both imperial and metric units of measurement are available and can be selected independently.

The Drawing Scale acts as the default scale for the active view’s Print, Print Size Calculator, and Send to Layout dialogs.

=================================================================================================

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Quote

It has always been my understanding that we actually Draw at 1:1 , and the Scale ( in Drawing Sheet Setup Page ) is only applied when we Print or Send to Layout.

This is true. Plan files are 1:1, layout is whatever you tell it to be.

Share this post


Link to post
Share on other sites

 

11 hours ago, joey_martin said:
Quote

It has always been my understanding that we actually Draw at 1:1 , and the Scale ( in Drawing Sheet Setup Page ) is only applied when we Print or Send to Layout.

 

This is true. Plan files are 1:1, layout is whatever you tell it to be.

 

It seems like this might deserve a little further clarification.  The scale setting in the Drawing Sheet Setup is really only applied when printing.  You can see the effect of that setting if you choose to Show Drawing Sheet In View, but aside from that, the setting doesn't have any effect on your drawing scale at all, either in plan or in layout.  Yes, you draw at a 1:1 scale but if a person chooses to print from plan, they may very well set their Drawing Scale in plan to 1/4 in. = 1 ft. (as Mick pointed out) so that they are PRINTING at the proper scale.  That setting should really probably be thought of more as a "Printed Drawing Scale"

NOTE:  The Drawing Scale set in your plan file is what controls your "default" Scaling value in the Send To Layout dialog.

 

When you send to layout, you can still send your drawing at any scale you choose.  Doing so will reduce the scale of the view sent to your layout page so that you essentially see things as they will be printed (assuming you have Show Drawing Sheet checked and/or some page border(s) or title block(s) to go off).  You could even send it to layout at 1 ft. = 1 ft. if you wanted and then use the Drawing Scale in layout to change your scale to 1/4 in. = 1 ft.  I wouldn't really recommend doing the latter, but my point is that its possible.  Just remember that our plan file is always drawn at full scale.  We just decide to scale it down either when printing from plan or when sending to layout.  You just typically don't want to be scaling it twice which is why that setting in layout should normally be left at a 1:1 ratio.

 

 

 

 

Share this post


Link to post
Share on other sites

For myself this has only occurred when my printer settings, not Chiefs, were set to other than 100%. Usually I needed "to fit" for a previous print and forgot to change it. 

Share this post


Link to post
Share on other sites
3 hours ago, MarkMc said:

For myself this has only occurred when my printer settings, not Chiefs, were set to other than 100%. Usually I needed "to fit" for a previous print and forgot to change it. 

 

Good Point Mark and something to watch for, I find Abode tends to default to "Fit"  to Page or "Shrink" to Page , both which for me Print at 95% Zoom.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27858
    Total Members
    6254
    Most Online
    danmor
    Newest Member
    danmor
    Joined