SketchB

SketchB

Recommended Posts

Having a drawing with many dimensions and printing it as a PDF, the dimensions are overlapping. Is there a way to print and not have the dimensions overlapping?

Share this post


Link to post
Share on other sites

You mean what you are getting in PDF is different than whats on your screen in this regard?  You should be seeing about the same thing as whats printed, and in which case you can simply move the dimension value's manually.

 

What you show looks like cluttered mess.  Consider reviewing videos in Chief about dimension settings etc.

Share this post


Link to post
Share on other sites

I am getting in PDF what I have on CA. But, in CA I can enlarge the screen enough that each dimension is visibly seen, but when its printed in PDF and the PDF is limited in size the dimensions are overlapping. Any way that it can yes be printed in PDF and have all dimensions spread apart?

Share this post


Link to post
Share on other sites

Would recommend reviewing the videos as Johnny states but looks like you are printing directly from plan, would suggest printing from layout as you have more control over scaling settings.

Share this post


Link to post
Share on other sites

I am currently watching one of the videos and so far don't get that missing info. As well, I just tried printing it from layout and its not any better so far.

Share this post


Link to post
Share on other sites

It looks like you are using the incorrect Dimension Scale when you place them , ie you are in 1/2" scale when you should be in 1/4" scale when you click Auto exterior Dims etc.

 

Auto Dims tend to get very cluttered and can even double up, so you may need to deleted some or alter the sqft area covered for auto dims in the default settings to something like 50' sqft instead of 10' to see if they space out better.

 

Use the Edit>Delete Objects>All Floors>CAD >manual dims and Auto dims  to remove them ....and try again....

 

Use Alt+ F2 ( Print View) so you can see what you will get....

 

If you are really new to CA , then the User Guide on the Help menu has a series of Tutorials to walk you through things and teach you are you go and there is alot of information in Tutoral Format  on the KnowledgeBase too (KB) eg your question about Roofs I saw early... of this question to , there are 9 Tuts. on Dimensions ..2 related to this issue...

 

https://3dlibrary.chiefarchitect.com/index.php?r=site/download/898&version=6

 

 

Share this post


Link to post
Share on other sites

So far I tried all above but I am not successful,will research more. . Thank you all for trying to help

Share this post


Link to post
Share on other sites

post the .plan file and see if someone can help

 

Make sure the Plan is close in CA when you try to attach the .plan file , as long as it is under 25mb you can post it direct without zipping it , just drag the file into the area in the reply window.

 

 

Share this post


Link to post
Share on other sites

Try Preferences...Appearance...Minimum Display Size...Dimensions...change it to zero.

Share this post


Link to post
Share on other sites

Dimension Text size is controlled by the Text Style.  This should be set up in your Layer Set for those Layer(s).  Annosets which can change the "Active Defaults" quickly as you work, effect the dimension defaults - but only for new dimensions being created.  Make sure when you send to Layout that you are using a Layer Set that is set up for the correct scale.

 

Text in Chief is at real world size, so at 1/4"=1' scale, 6" text will be 1/8" when printed.  If you want to use a 1/2" scale, the text size would need to be 3" to get it printed at 1/8".  These really need to be set up in the Layer Sets.  IOW, you need different Layer Sets for 1/4" and 1/2" scales.  Chief doesn't come with Layer Sets for different scale drawings.  You need to create any additional Layer Sets (and as you get more experienced) Annosets.

Share this post


Link to post
Share on other sites

Honestly, the issue is more to do with thinking Chief's out of the box auto-interior dimension is going to get you nice clean dimension lines.  I personally don't use that auto-dimension stuff except for exterior and even then I come back and clean it up.

 

Changing settings of some of that will help, but its not going to solve the problem.  I believe you are using the wrong tool.

  • Upvote 1

Share this post


Link to post
Share on other sites

To all,

I figured it out and thats how to do it.

Double left click on any specific measurement, Define, Text Style, Character Height, Enter your specific size, Ok, Ok. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27861
    Total Members
    6254
    Most Online
    mmebsc
    Newest Member
    mmebsc
    Joined