HumbleChief

CAD Detail Layer Dilemma Sent to Layout

Recommended Posts

I create my site plans in a CAD detail and have (2) separate pages in Layout I send those details to. One is a simpler version with basic information, the other is a storm water site plan that includes more information that I can easily get on a separate Layer which can, again, be easily turned on and off.

 

The problem I am having is that I can't seem to get each CAD detail sent to Layout to show different Layers. When I display the storm water Layer it displays on both Layout pages. When I turn that Layer off it doesn't show on both Layers. CAD details behave differently than a regular plan file went sent to Layout as there's no way to choose which Layer to show that I know of.

 

I've create 2 separate details in the past but updating 2 CAD details is beyond painful.

 

Is there any way to specify 2 different Layer Sets when sending 2 different CAD details to Layout? Or am I dreaming about a capability Chief just doesn't have.

Share this post


Link to post
Share on other sites

I must be misunderstanding something.  Why can't you simply use one layer set for the first view and another layer set for the second?  

Share this post


Link to post
Share on other sites

I agree with Michael.  But you have to make sure those are assigned in the Layout Box Layers Tool.

Share this post


Link to post
Share on other sites
5 minutes ago, Joe_Carrick said:

I agree with Michael.  But you have to make sure those are assigned in the Layout Box Layers Tool.

There is no Layout Box Layer Tool for a CAD detail, only for .plan files. Or am I missing something there?

Share this post


Link to post
Share on other sites
17 minutes ago, Alaskan_Son said:

I must be misunderstanding something.  Why can't you simply use one layer set for the first view and another layer set for the second?  

Yeah, simple with plan files but not with CAD details, or at least I can't find a way to do so.

Share this post


Link to post
Share on other sites
1 minute ago, HumbleChief said:

There is no Layout Box Layer Tool for a CAD detail, only for .plan files. Or am I missing something there?

You are correct - except if you've "Sent the CAD Detail Window" to Layout.

IOW, don't just copy/paste the Detail to the Layout page.

Share this post


Link to post
Share on other sites
17 minutes ago, Joe_Carrick said:

You are correct - except if you've "Sent the CAD Detail Window" to Layout.

IOW, don't just copy/paste the Detail to the Layout page.

 

Thats a new one to me and prolee why I couldn't see the problem.  I don't think I've ever done that.  I didn't even know anyone did that. 

Share this post


Link to post
Share on other sites
1 minute ago, Alaskan_Son said:

 

Thats why I couldn't see the problem.  I don't think I've ever done that.  I didn't even know anyone did that. 

There's always at least one ;)

I've been advocating keeping notes and details in separate Plan Files and sending those to Layout (in most cases to the Default Layout Template).  For some reason many users don't want to do it that way - even storing notes in the Library by first blocking them.  PITB!

Share this post


Link to post
Share on other sites
3 hours ago, Joe_Carrick said:

You are correct - except if you've "Sent the CAD Detail Window" to Layout.

IOW, don't just copy/paste the Detail to the Layout page.

Always do just that - Send CAD Detail To Layout. Never copy/pasted a CAD detail to Layout. Have you tried what I'm talking about? Curious. It's a site plan CAD detail, not a plan, not notes, and is a function of the plan file as that's where the plan footprint orignates from.

 

Reading again. Are you saying that if I send the CAD Detail Window To Layout then I should be able to do what I'm trying to do? And then there would be a Layout Box Layer Tool? Would love to know the trick.

 

There's not that many people who use a CAD detail for the site plan but I do and have grown to like the system but the limitations are real. I'll probably just end up with one CAD detail sent to layout with everything on it. I don't think CAD details are meant to be that flexible and in this case not flexible enough for what I'm looking for.

Share this post


Link to post
Share on other sites
2 hours ago, Alaskan_Son said:

 

Thats a new one to me and prolee why I couldn't see the problem.  I don't think I've ever done that.  I didn't even know anyone did that. 

Not sure what you're referring to Michael. I've never copied a CAD detail to the Layout either and also know of no one who has done that either. If you are referring to using a CAD detail for the site plan, it's not that unusual I don't think, and works pretty good. 

Share this post


Link to post
Share on other sites
6 minutes ago, HumbleChief said:

Not sure what you're referring to Michael. I've never copied a CAD detail to the Layout either and also know of no one who has done that either. If you are referring to using a CAD detail for the site plan, it's not that unusual I don't think, and works pretty good. 

 No, I wasn't talking about your use of a CAD detail for the site plan. I too think that is a totally legit method well worth considering for anybody.    I'm a little surprised when people rip on it.    Actually, what I was talking about was what Joe said… Copying the CAD and pasting onto the layout sheet. I'm going to have to check out what you are talking about when I get back to the office though.  One of us is definitely missing something though. 

Share this post


Link to post
Share on other sites

Larry,

 

I am not sure what you are doing wrong because it works for me.

Do you have different Layer Sets for each Cad Detail?

The start of your message sounds like you are just toggling layers in the same layer set.

How about a vid or a skype session?

Or post the plan.

Share this post


Link to post
Share on other sites

 I'm still not back to the office yet Larry, but are you possibly sending your CAD  details to layout as images?

Share this post


Link to post
Share on other sites
4 minutes ago, glennw said:

Larry,

 

I am not sure what you are doing wrong because it works for me.

Do you have different Layer Sets for each Cad Detail?

The start of your message sounds like you are just toggling layers in the same layer set.

How about a vid or a skype session?

Or post the plan.

Glenn I think that's it. I could have sworn I had it working before but then I couldn't get it to work. I'll try that and I think it will work. SO HELPFUL to everyone - Thanks

Share this post


Link to post
Share on other sites
15 minutes ago, glennw said:

Larry,

 

I am not sure what you are doing wrong because it works for me.

Do you have different Layer Sets for each Cad Detail?

The start of your message sounds like you are just toggling layers in the same layer set.

How about a vid or a skype session?

Or post the plan.

YUP that was it DOH!! Too many hours in front of this computer.

Share this post


Link to post
Share on other sites

That's ok Larry, my wife has chained me to my computer chair.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27491
    Total Members
    6254
    Most Online
    alexvictory
    Newest Member
    alexvictory
    Joined