Chief Terrible at terrain. Completely ignores "Flat Interior" for terrain area.


Recommended Posts

I am having a problem in multiple drawings with chief completely ignoring the "Flat Interior" command for Terrain Area's. The software always draws elevation lines within the area that is supposed to be flat. It as if this command does absolutely nothing. This is incredibly frustrating when trying to do accurate site plans.

 

So far the only work around I have found, which does not work all that well, is to load the area with tons of point elevations. These seem to be the only thing that effects the elevation calculations in chief. The elevation line or spline function generates the incorrect elevations within areas and spawns even more errors by creating random dips or bumps all over the place.

 

Does anyone have any solutions for this? I have attached a current duplex plan I am working on. I am trying to keep the front area flat, with the terrain rising along the sides of the building and continuing to rise up behind the building. As you can see chief has generated these ridiculous slopes on the front of the building in a "terrain area" that has the "flat interior" assigned. On one side I loaded it with a number of points to adjust some errors, but it still generates problems. On the other side you can see chief has generated errors and there is no solution applied. Suggestions welcome!

 

 

 

Cedars_Phase_2_v4.plan

Link to post
Share on other sites
13 minutes ago, Dermot said:

You might have better luck if you turn off Flatten Pad.  Basically you are giving the program conflicting data so it is having problems generating a reasonable model.

flatten pad off.png

That does nothing for me. All the errors are still there. In fact it made a lot of them worse. What else did you do?

Link to post
Share on other sites
10 minutes ago, WhistlerBuilder said:

That does nothing for me. All the errors are still there. In fact it made a lot of them worse. What else did you do?

 

I get essentially the same as Dermot and then you might consider using Elevation Regions to clean things up the rest of the way after turning off "Flatten Pad".  I find they are easy to use and quite powerful to override other features.

Flatten Pad off.jpgFlatten Pad off plan view.jpg

Link to post
Share on other sites
Quote

What else did you do?

 

Nothing.  I opened the plan you posted above and turned off Flatten Pad in the Terrain Specification dialog. 

 

My best guess is that you made changes to the plan after you posted it which are causing you more problems. 

Link to post
Share on other sites

Id honestly like to get to the bottom of this myself, since I open up the file and do the same thing Dermot said and it doesn't fix the terrain.  I even tried the "rebuild" terrain option and that didn't work.

 

How can we all be getting different results?

Link to post
Share on other sites
8 minutes ago, johnny said:

How can we all be getting different results?

 

Could one of you post your results please and maybe we can all work together to figure this out.

And are we all using X8?

Link to post
Share on other sites

Im using X9 - but after I posted the comment I played around a bit more and realized I was selecting the material region on the lower end and un-checking "flatten pad" when I needed to select the larger terrain model and uncheck flatten pad.  When I unchecked flatten pad for the main terrain perimeter it worked as Dermot shows.

 

There is a good chance the OP is probably doing the same.

  • Upvote 1
Link to post
Share on other sites

Thank You Johnny,   I made the adjustment in the Terrain Specification DBX accessed from the drop down menu beside select objects when in Terrain Configuration Mode.

Flatten Pad DBX.JPG

Link to post
Share on other sites
28 minutes ago, johnny said:

Id honestly like to get to the bottom of this myself, since I open up the file and do the same thing Dermot said and it doesn't fix the terrain.  I even tried the "rebuild" terrain option and that didn't work.

 

How can we all be getting different results?

JPC,  open plan and then take a screen shot of the box you checked......  I bet you checked the wrong one....

Link to post
Share on other sites

I apologize for any confusion caused by my earlier post.  I would have never guessed that when I said "Flatten Pad in the Terrain Specification dialog" that people would confuse that with "Interior is Flat in the Elevation Region Specification dialog".

Link to post
Share on other sites
  • 1 month later...

Thanks to everyone for this discussion.  Could not get the terrain to act like every other tutorial. Big pits, spiking terrain, terrain would lean away from the basement walls. Designated Flat Regions were not flat.

 

As suggested here I turned off Flatten Pad in the Terrain Specification and the land is against the basement wall.  

 

Edit: However, I tried putting in a retaining wall.  Rather than a straight wall I get a wall spiking up and down. The terrain spikes up and down and goes much higher than my elevation line specifications.  

 

All the tutorials just say put in a retaining wall and they look like a normal wall.

 

Anyone know why the terrain and wall would act like this??

 

Has someone turned this in as a glitch?  Flatten pad should just be the same as a designated flat area but only for the house pad.  The way it works now is useless!

7 - Garage Level Modify Plot Elevator Room -9.plan

Edited by Skubacb
Add plan
Link to post
Share on other sites

Looks like user error to me.

You have some very funny geometry on the top right hand corner of the Elevation Region - have a very close look and you should see what I mean.

You may also need to resolve some of the conflicting terrain elevation data in that same area - there may be conflicting information between the elevation region and the elevation lines.

You may also need to extend the elevation region under the building.

 I don't see a retaining wall, just a path.

Link to post
Share on other sites

Hi,

Thanks for looking at this for me. Since the post I went over all the terrain elevation data.  Still the terrain walls don't seem to work as in the tutorials.  Tried a different spot on the terrain and still it is odd.  I will find land poping up in places.  When I rebuild the terrain I can get it to unpop even though Chief says the terrain is current.

 

This had been a problem for me in Home Designer too.  I was hoping to get better results with X9.  I am now close but not exactly what I want but good enough to press on.

 

Still think it is a glitch to have everything so messed up just because one says to flatten the pad.  New at this and obviously don't get it all.  Still reading all the tutorials and viewing everything I can get my hands on.

 

Thanks again.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29852
    Total Members
    9156
    Most Online
    Defraven
    Newest Member
    Defraven
    Joined
  • Similar Content

    • By Doug-ib
      This is my first time trying to bring in data collected from GPS into chief arch. I have converted the CSV file into a txt doc but when i bring it into chief arch the land/terrain looks very off; there are tons of spikes/triangles on the area and I'm unsure how to make it "smooth". Also unlike other programs I've used when I click a point I don't get a description of the point, meaning i cant tell if I'm looking at a shot of the sidewalk or a portion of the driveway, im wondering if there is a more effective way to input this data or a way that will allow me to keep my codes/point descriptions that I set when i was in the field.
       
      Any info/solutions on this topic would be appreciated.
      terrain.plan
    • By divreig
      I imported a Import a surveyor DWG file. I followed the instruction in the tutorial (Import a Surveyor DWG file for a Site Plan or Terrain Perimeter (chiefarchitect.com) . And got some strange spikes hills. I have tired cleaning up the elevation data but no luck. There is simply no elevation data in the area that is that tall, not sure what is generate this. Pleas see the attached pic and surveyor map. 
      17045-Topo.pdf

      17045-Topo-C.dwg
      existing terrian2.plan
    • By rfantclt
      Fellow More-experienced CA users,
       
      I have drawn as-built plans of a house for a renovation/addition project in CA v.12.  I recently received the final survey from the surveyor with property lines, major and minor contours, the building footprint, and other typical survey information.  I imported it from .dwg as a .plan file  with layers for terrain perimeter and terrain, and converted the terrain using the convert tool to make it 3D.  It shows up with terrain. Yay!  Now I'm not sure of the next steps:
      1. How do I bring the terrain into the building.plan?
      2. How do I set it in place - using a Place Point or Point Marker at a corner of the house?
      3. The survey elevations are in the 650' range so how what do I do to place the terrain relative to my house (1st floor 0.0)?  This house has a walk out basement, if that matters.
      4. I copied in a 2D version of the survey to use in plan view (on layer CAD, AS-BUILT SURVEY).  When I send it to layout, the house floor plans are obscured and the secondary contours didn't come in - admittedly, this is a previous version of my survey attempt and I've since remapped the survey layers.
       
      I have also attached the house plan, if that helps.
       
      Thanks for recommendations from this group, as I've watched numerous videos and couldn't find any that addressed this process.
       
      Rebecca
      CA Premier X12
       
      Zoutewelle FINAL SURVEY.plan
      Muhs Existing.plan
    • By hamedDesighn
      Hi , when ever i press delete key i should see this why ? seriously ? this bug was within chief since 2 years ago that i started with it .
    • By MN_JohnH
      I know this has been talked about before but I can not find it and I can't figure out how to do it again.
      I have a house drawing and I have the terrain drawn and I would like to orient the house differently on the terrain. I want to keep my house drawing square with my plan so it would need to be the terrain itself that has to rotate. I can rotate the terrain perimeter but that doesn't rotate the elevation lines etc. When I select the perimeter and all the elevation lines, i am not able to rotate the whole thing.