John_B

VERY frustrating Layout sheet problem...GRRRRR!

Recommended Posts

I have had a nagging issue that is driving me NUTS!  Long story short....I am chasing dimension lines on my Layout Drawing sheets that keep mysteriously extending themselves.....when I correct it by clicking on the section drawing so that it goes to the original drawing I have to click on a component (e.g. CAD object) to cause the lines to "disappear" and go back to the "original way that I dimensioned them.  The easiest way to see and understand this problem is to look a the samples below...I have circled in red the "mysteriously" added lines that wander off to the left (or on some sheets to the right) of the drawing compared to the way that I originally dimensioned them.  This wouldn't be a problem to just click on this drawing to fix it but what happens is one of the other section drawings does the same thing as soon a I fix one and all I am doing is chasing a ghost because then it happens on another page.  My only fix was to save the drawing floor plan and section as a new title to stop this but I have so many sections that I can't keep track of all the changes....HELP!!!!!

 

post-267-0-44564300-1478200385_thumb.jpg

post-267-0-72364100-1478200395_thumb.jpg

Share this post


Link to post
Share on other sites

check your dimension defaults, for extention lines sounds as though they are set for larger scale or something.

Share this post


Link to post
Share on other sites

check your dimension defaults, for extention lines sounds as though they are set for larger scale or something.

Thanks for the reply Graeme....I haven't changed anything with scaling on extension lines.....where would I look?

Share this post


Link to post
Share on other sites

Post plan

Unfortunately using WinZip the .plan file only shrinks from 194MB to 64.5MB and the 77MB .layout file only shrinks down to 46.7MB and with the Site limit of 25MB for a single file size I can't.

Share this post


Link to post
Share on other sites

You have drawn dimensions on the real cross section 33.  Why not CAD detail from view and use CAD detail in the layout.

 

Setting this aside, I double clicked Layout section H, opened crossed 33; move dim to an opposite side, closed it. Chief offered to update the layout I said yes. Layout was updated correctly.

I rerun my steps now the way you provided, chief again offered to resend it to layout.. YES .. Layout was correctly updated. Saved both files, reopen - CA works correctly.

 

Share this post


Link to post
Share on other sites

You have drawn dimensions on the real cross section 33.  Why not CAD detail from view and use CAD detail in the layout.

 

Thanks for taking the time to look at this....I typically don't...should I?

Setting this aside, I double clicked Layout section H, opened crossed 33; move dim to an opposite side, closed it. Chief offered to update the layout I said yes. Layout was updated correctly.

I rerun my steps now the way you provided, chief again offered to resend it to layout.. YES .. Layout was correctly updated. Saved both files, reopen - CA works correctly.

 

That's not the problem....you can see how the dimension lines trial off in Sec I...if you fix these by merely clicking anywhere on the arch in the detail then Section N in the layout on the next page does the exact same thing!  You're chasing a loop!  This is where I need the help!

Share this post


Link to post
Share on other sites

Thanks for taking the time to look at this....I typically don't...should I?

 

 

 

I do this more often then not, but I hate it....live sections are much better if changes are made down the line, but I find CAD details a lot easier to directly control the visual presentation.

 

I dont know if you use point-to-point dimensions or not but I use them OFTEN.  I dont like messing with it and will just manually enter what I want and move on.

Share this post


Link to post
Share on other sites

Use CAD detail from view and use CAD detail in the layout.

 

One of the reasons that I haven't used CAD detail for layouts is that it seems to leave certain lines out at times...e.g, if I do it for Sec N then ton the Chimney chase on the upper left side of the rolled soffit molding it leaves out the lines so that it looks odd (see pic enclosed):

post-267-0-90453700-1478269424_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28321
    Total Members
    6254
    Most Online
    KiwiArc
    Newest Member
    KiwiArc
    Joined
  • Similar Content

    • By goodburger18
      I'm trying to send a Kitchen Island to my Layout in 2D without the other cabinets being in the elevational view. Is there a way to do that?
    • By SEThomas
      Hi everyone,
       
      I seem to be having some trouble with the way a layout displays when I send it to a client. My assumption is that when I send the layout, and plan file all items should appear on the layout upon opening. Please note, I do have imported files in the layout, but I ".zip" everything with the layout and plan in the same file, so all items are together. However, some items on the layout still do not appear, is there something I might be doing incorrectly or need to add/lock to the layout?
       
      Many thanks! 
    • By SEThomas
      Hi everyone,
       
      I seem to be having some trouble with the way a layout displays when I send it to a client. My assumption is that when I send the layout, and plan file all items should appear on the layout upon opening. Please note, I do have imported files in the layout, but I ".zip" everything with the layout and plan in the same file, so all items are together. However, some items on the layout still do not appear, is there something I might be doing incorrectly or need to add/lock to the layout?
       
      Many thanks! 
    • By verticalworks
      We have limited space on our layout page and more pages than can fit. I cannot seem to find a way to do columns. The only option is to shrink the font but that will not be an option as the city requires a minimum font size. All I can come up with is to do a manual text box. This seems like there should be an easy solution to this as I know plan sets that are 60-80 pages and you would need multiple columns to show all the pages. Thought?

    • By kylejmarsh
      I like to use Line Style renderings for my concept sets - and have noticed that when i use them the backgrounds print out black. This when I have them set to 'live view - update on demand'
       
       
      I export using the chief pdf exporter - then open in Preview and the backgrounds look white - then I print and they're black.
       
      I have checked the background of the line style viewports, and have even specifically set it to a 'white' background.
       
      In the chief menu, I have selected and changed all my window and colors to white as much as possible even, and no change.
       
      When the pdf is exported from Preview, after the export from chief, and made into JPEG files for each sheet it will print correctly.
       
      Trying to figure out what's going on - pretty sure it's not my printer - and i've tried printing from other PDF readers and no dice. Also, if I print from the 'mac print dialogue' and use the native pdf exporter, the files come out without the black background, but there are other issues (different thread I suppose). 
       
      My hunch is that it's somewhere in the chief achitect PDF converter, maybe specific to mac computers. Anybody else having this problem? It has been posted about before but never saw resolution.
       
      Miller - Concept Layout Cover Test.pdf

      Miller - Concept Layout - July21.pdf