BenPalmer

Members
  • Posts

    465
  • Joined

  • Last visited

Everything posted by BenPalmer

  1. @Renerabbitt was the issue with walls that have the typical wall layers? Or are they non-layer walls like I use in the examples? Trying to narrow it down.
  2. @glennw thanks! I hadn't tried the partition wall on the walls sticking through, I'll give that a go, appreciate you looking at it and giving your feedback. On the shower walls, I forgot that was still in the file, I also discovered, similar to your suggestion, that this can be fixed by making the upper glass wall NOT a partition wall as well. Thanks again for the tip.
  3. Thanks for the feedback and suggestions. I'll try creating new walls and report back. They are very likely walls that have perpetuated over previous versions, so definitely worth trying that out. Some of these issues don't happen right away. They usually appear during the design process, seems to especially happen when cabinets start getting added to the plans, but can't recreate or verify that. But again, this worked just fine all the way until mid-X12, and then after an update started messing up (I have given Chief the exact update that caused it). So this is a Chief created issue for sure, but if I can find a solution, that would be great since Chief doesn't seem willing to fix this or help me with it.
  4. My mistake Robert, I should have clarified that I chatted with Gordon Ray offline and he uses the exact same method, so the plan I posted represents their situation as well. Hope that clarifies. Curious if you have any input or suggestion on the plan I posted for investigation?
  5. @robdyck Please see original post...a plan demonstrating the issue was posted. Also, while I realize chief prefers layers, I've been doing it without layers since Chief 8...been working fine for over 20 years until an X12, mid-cycle update broke it.
  6. @solver really appreciate you taking the time to look at this....you perfectly demonstrate how much effort it takes to correct these problems. I intentionally left the walls broken so everyone could see the issue. I go and fix them exactly as you do, but throughout the design process they just break again. Room definitions are lost, time is taken to fix over and over and plans sometimes go out with wrong definitions...unprofessional. I need them to stay connected! I actually sent this plan into chief over a year ago and they acknowledged the problem and tell me it is on there list to get it taken care of. In hopes that X13 would be the fix, it wasn't. I sent it in again and got the same answer. On our list. It's especially frustrating when it worked before, and has always worked since I've been using the software (Chief 8) and there update broke it and they won't fix it. I've been a long time use of Chief, former beta tester and rarely use support, and this is a big reason why I don't. No purpose in using support if they won't support us. Doesn't seem like it would be hard to fix something they broke?? Again, thanks for sharing the video so others can see it without needing to open the file.
  7. about a year ago, with an X12 updates, thick wall connections (anything over 8" thick) became unstable...especially when 3 walls intersect. I'm attaching an X12 plan that demonstrates several issues I'm having. Curious if others see the same behavior. notes within the plan describing the behaviors I realize that layered walls will likely fix much of this but I do not like layered walls....they have a whole set of issues that I don't want to get into the pros and cons. again, this worked fine before, but broke with an X12 update and is still broken in X13 beta. Appreciate everyone's input. wallConnectionProblems.plan
  8. @MarkMc curious how your experience was with AVA and what kind of delay there was on some of the components.
  9. While I haven't had it happen to me personally, one of my employees has it happen to him once or twice a week in X12...never had it before for anyone on any computer or software version prior to this happening with X12 (20 years+). We have backups and can get it back pretty quick, but an annoyance for sure. We haven't reported it because we can't reproduce it...we haven't been able to find an action that causes it...seems to be random...for us anyway. We'll consider some of the tips listed above and see if that helps.
  10. My wall connections have been horrible since the new update...especially when i have thicker walls (12" or larger) meeting thinner walls (4" or so). Constantly disconnecting and messing room definitions and giving the unconnected wall error...driving me nuts. Anyone else having this? Might need to go back to the previous version..except the dimensions in blocks issue in that version. Ugh.
  11. Thanks Steve, I'll take a look at that on my next import...probably have one later today. I'll report back. Appreciate the input.
  12. Bill, I can confirm that is when I get the same behavior: when importing default sets.
  13. I only reset layer names in legacy plans that had number prefixes, so if there is a way to automate that, great. Which, I guess, demonstrates the need for preferences. If we go down the automated road (which would be great) I agree, might as well tackle the entire process which includes importing: default sets, default settings, wall definitions, saved views, delete unused layers by choice, not automatic, etc.
  14. Yeah, I feel a little bit like Michael on this one. It's a little bit annoying to adjust my work flow in the name of 'let's change it so people don't make mistakes and alleviate some support calls.' While, I can and will adjust, and like/appreciate the reminder and suggestion for the hot key, it does take time to change my habits and search the new way (since it isn't mentioned anywhere besides the help file). I also realize I am in the minority when it comes to the use of 'reset layer names'...most people probably don't even know what it is or what it's purpose is. I use it quite a bit, so please don't ever eliminate this, like the removal of support for bringing forward legacy files without keeping X8 around 'forever' (i realize i will likely need to eventually go through and bring all legacy files forward...perhaps a batch conversion tool could be created?). I also don't see that I would ever use the new 'delete unused layers' for the reasons mentioned. However, I can see some use cases such as emailing plan files to some builders that would easily get confused with all the extra layers (this is rare, as I maybe send a Chief file once every few years...don't like to let that out of my office, so I dumb it down before I send it) What would be helpful is some kind of list of changes to existing work flow ('power user changes'?) and how to quickly adjust to get working again with the least amount of down time. Similar to Dermot's post on the paste in place change, that was super helpful. This would sure save some time for those of us that are not beta testing and are doing a hard transition from X11 to X12.
  15. While the new way is fine and acceptable, my frustration is where the button is placed 'spatially'. I, like most of us, work on Chief, 8+ hours a day designing...lots, and lots of muscle memory on icon location...the new paste Hold is placed right where the 'point to point' used to be, and so when I need point to point, I inadvertently click the new paste hold position...and likewise for the reflect moving down another slot...while I'll adjust, it is a frustrating adjustment...would rather have it moved down after those items which I use way more then the paste hold. I think this is a 'miss' on the design. OR give us control over the customization of these sub icons.
  16. This is more of an FYI to help anyone that brings old plans forward, to help save some frustration. I bring forward lots of old plans...been using Chief Architect since 1999 and have a huge library of plans that I routinely bring forward and modify. I have version 9.5x still on my computer and keep X8 for conversion of these old plans. One really helpful tool is 'reset names' within the 'active layer display options' window. In X12, that option is no longer in that window, which is sad...but, using the help file, realized it has been moved to the 'Default Sets' (formerly 'Annotation Sets'), under 'Layers' -> Define... I don't understand why it got removed from the window and I miss the quick button that used to be there, and don't like the extra steps, but at least the option is still there. Hope that helps someone. Or if someone has a better tip/way, I'm all ears.
  17. Based on the lack of comments, I'm either in the minority or not many are using X12 yet...?. As a follow up, I noticed in X11 and X12 LAYOUTS, the "Drawing Sheets..." is the default setting, which makes sense based on how printing is done in Layouts. However, the change is in the plan file. X12 change to 'drawing sheet', and X11 is set to 'current view' which I think should be the default for plan files vs layout files. Curious how others feel about this or if it is even noticed. I print easily 10+ pdf files per day for different customer drafts to review, so I come across this a lot.
  18. Print Source in X12 now defaults to "Drawing Sheet:..." vs X11 that defaulted to "Current View". Most of my printing uses "Current View" and now have to click to change that every time I print...pain in the arse.. (sending drafts to clients). Is there a way to change it back, set defaults somewhere, or best of both worlds would be to have Chief remember the last use and that will set it to what most people use...assuming it was changed intentionally? Thanks.
  19. Fantastic, you guys rock! Great timing, needed to jump back on a project to get it done before the weekend. Thanks!!
  20. Good call, i think the bug is bad enough that they should pull the update completely until it is fixed.
  21. To clarify, there is not an updated patch yet, I should have worded that as 'thanks for informing us that you are aware and working on it'. When the update does come out, the fastest way to get it is to go to the help menu and follow the links and download and install (not automatically installed). The software will eventually notify us of an update, but it isn't always right away, so the help menu gets you there faster. Hopefully they notify us on this thread when it is out so that we get an email notification of such and install it before we are notified. Hope that helps.
  22. Yeah, I have a copy of the previous installer and daily backups of all Chief files...but reinstall still makes me nervous, previous state seems like a good option as well...hopefully there is a quick fix soon and I can just work on projects that I don't need edit area on until then...thanks for everyone's input.