WhistlerBuilder

x8 Elevation and Section display glitch

Recommended Posts

Since upgrading to x8 I am getting some really weird display artifacts. There appears to be some weird vertical alignment issue. There are vertical breaks and misalignment in horizontal and angled lines. This is showing up both in the chief client and in the export pdf's.

 

See attached pdf for example.

 

Any idea what the issue is with this and if there is a fix for this?

Florence Addition May 17th 2016.pdf

Share this post


Link to post
Share on other sites

My guess is that the lines or the layout box are not exactly horizontal or vertical.

Open their dbx's and check, or ........post the plan and layout.

Share this post


Link to post
Share on other sites

I'm not sure where those are, can you point them out

Share this post


Link to post
Share on other sites

Perry,

 

I am assuming it is this type of thing.

This is page 5, Elevation 7.

 

But yes, a more accurate indication of the exact problem and a posted plan would help.

post-106-0-98314900-1463527904_thumb.jpg

Share this post


Link to post
Share on other sites

if that is a terrain line, I would expect some sort of slope to it.

Share this post


Link to post
Share on other sites

if that is a terrain line, I would expect some sort of slope to it.

 

If you look at the wall and fascia above, they both have a slight jog as well. Almost looks like they layout box has been skewed or something.  All guesses without a plan and layout though.  

Share this post


Link to post
Share on other sites

Please see breaks.jpg as an example of page 9/9 for the issue of the line breaks or jogs.

 

I also attached the plan.

 

This issue has been popping up in every plan I am working on now, and has only appeared since upgrading to x8 from x7.

 

Cheers,

post-6996-0-72798400-1463595674_thumb.jpg

Florence Addition 2.plan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27465
    Total Members
    6254
    Most Online
    SuzLeigh
    Newest Member
    SuzLeigh
    Joined
  • Similar Content

    • By Designer100
      i have been trying to work this rear roof out and cannot seem to close it up.
       
      I would appreciate anyone assisting me. this is all i like finishing up this project.
       
       
      Thanks,


      1411 Plan .zip
    • By Ravenquills
      Hi everyone:
       
      I am having an issue with a split level. I am using Chief X11.
      The plan i posted does not have foundations since when i add those things get really weird and I think I need to sort out the issue with the levels first or the foundation will never build right. I have a room that is going to be garage however no matter how i define it the door from that room into the main house is above the level of the ceiling. see attached photo. I have also attached the plan. The exterior walls are a sip wall customized according to the manufactures specifications with a layer for the furred interior walls. The total thickness on those walls is 10 5/8" The interior wall is a customized interior wall that is load bearing for use in certain areas of the design.
       
      6242019 RFH (Shell2).plan

    • By ChiefUserTuan
      We have owned a single family home for over 20 years and now are in need to legalize it from a Single Family Home to 2 units. We need to submit plans with elevation info to legalize. The home is in Oakland, CA. If you are in my area please contact me. Thank you.
       
    • By FerneKing
      Im a new user - 24 hours into using Chief Architect!  I have the auto elevation tool on tool bar but cannot seem to get elevation views ? what am in doing wrong ? 
    • By JanHalter
      I have tried changing my elevation views to live view on demand and it appears fuzzy and does not print correctly, however all brackets appear on the elevations.  If I change them all to plot line view only 2 of the 4 will display brackets...what gives?  If I refresh all, it switches from one set of 2 to the other set. So odd.  I've only been working in chief for 5 days, so surely it's something I'm doing wrong?
      Please help!
      Janea
      Rafter P Drafting Millwork.layout