Greg_NY61

PDF Issue

Recommended Posts

I'm having this problem with a PDF file. When PDF plan is scanned into CA and you zoom in on the are you get grid background covering some of the plan. Did anyone experienced this? 

 

 

post-4069-0-28856700-1460553081_thumb.jpg

Share this post


Link to post
Share on other sites

If that's a PDF from LO, looks like there might be some sort of view to LO that might be showing the grid.  Go to your LO and see if you can select a boundary box in that area.  If you have one, and don't need it, just try to delete it and see if that fixes it.  Might be something totally different ..... guessing without the file.

Share this post


Link to post
Share on other sites

I was having exactly the same thing happen recently with a survey plan

imported into layout.

 

I  found an pdf to jpg converter on line, changed the file,to jpg, 

and no more problem.  Better resolution too.

Share this post


Link to post
Share on other sites

I also convert any image imported into CA to jpg. The pdf imports bump up the file size too much.

Share this post


Link to post
Share on other sites

Move or delete it. I have had that happen before. If you have it to" save in plan" you won't get this, but if you don't, and move or delete the original than the layout box will still be there--blank

Share this post


Link to post
Share on other sites

Thanks everyone! It seems it's only doing that with the grid on. When I turn the grid off everything works good. I also think its a good idea to convert PDF to JPG, I just looked at the file and I only have 2 floors and the roof with some interior walls and its 4.40 MB. I will try to convert to picture.

 

Thanks again!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28897
    Total Members
    9156
    Most Online
    tmactom
    Newest Member
    tmactom
    Joined