Gap between floors in 3D


ladycoralie
 Share

Go to solution Solved by ladycoralie,

Recommended Posts

Hi all. I have a gap between my floors when I view my plan in Full overview. I don't know why. Never had this particular problem before. I followed the instructions in the support section, but it didn't work. http://www.chiefarchitect.com/support/article/KB-00038/resolving-a-gap-between-floors-in-camera-views.html

Does anybody have any suggestions how to fix this?

 

Thanks

Link to comment
Share on other sites

To check:

 

1 - Select each wall in question and open it's dbx - Structure Tab - make sure Default Top and Bottom heights checked.  You should NOT need any of the Platform Intersections checked at all.  

2 - Do the same for the walls below.

 

If Default Top and Bottom are checked, it can still be a bit cattywumpus if somebody has added jogs in elevation view.  So...

 

3 - To check and correct for manual bottom errors:

 

a) put all the doors and windows in that wall on your clipboard (marquee select, Ctrl-C).  

B) Then pull the wall all the way back to maybe a foot from the corner.  Make sure Default Top and Bottom checked.  

c) Then drag the wall back to it's original length.

d) Finally = Ctrl-Alt-V to put your doors and windows back in their original positions.

 

 

post-2715-0-30554300-1445432678_thumb.png

Link to comment
Share on other sites

Have a look at your wall definition.

You have your "Build Platform to Exterior of Layer" = layer 1, exterior of Insulating Foam Block.

This means that the floor platform is building through the wall to the external face of the wall.

You need to change your wall definition and adjust the above setting.

Is your floor meant to build through the wall?

Link to comment
Share on other sites

Glad you posted a plan.  I was envisioning something entirely different.  In fact, I'm not even 100% sure I see your specific problem.  A couple screenshots that more specifically point out your area of concern might be in order.

 

I went ahead to and took a stab at in anyway though.  I suspect the problem you're having is due to the fact you changed your plan after you initially built the foundation and the foundation was not set to auto-rebuild.  The rooms in the center portion of the plan also had no foundation defined.  I fixed those 2 issues by turning auto rebuild foundations on and checking the box in the appropriate room structure dbx's that says "Monolithic Slab Foundation".  Again, it was just an educated guess based on what you said previously, and on the way the rest of the model was built.  See if this looks about right...

Beechmont temp.plan

Link to comment
Share on other sites

Hi Alaskan_Son.  I've had virtually no internet since Iast posted. My isp said there was a particular problem with my computer and I had to reinstall everything and also get a new modem. I'm back online now. Yay! Thanks for having a go at my plan. The front looks good, but I can still see a gap at the back though. I'm going to go through and try the suggestions one by one and see what happens. I've never had this problem before so I've done something wrong somewhere. I'll let you know how it goes. Cheers and thanks.

Link to comment
Share on other sites

  • Solution

Thanks everyone for your help and suggestions. As it turned out my exterior walls had no thickness. I changed that on both the upper and lower levels and voila - gap gone. I didn't know about the auto rebuild foundations and I went through and checked each wall structure too. Seems to have solved the problem.

 

Cheers and thanks for the help.

:)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31602
    Total Members
    9156
    Most Online
    1badbear
    Newest Member
    1badbear
    Joined