imagekit

turn off fill when sending to layout

Recommended Posts

can someone point me in the direction of how to turn the elevation fill off or how to enlarge it so when I send the pictures to layout they don't show up as a solid colour?

eg: the bricks are so small that the walls are black. same with the roof tiles.

thanks

Share this post


Link to post
Share on other sites

Are you sending at the right Scale ?

 

You can Toggle Patterns on and off on the RH side Toolbar or on the 3D menu , I also find toggling Off colour can help too , same Toolbar ..at least for me.

 

M.

Share this post


Link to post
Share on other sites

If you see it black in layout you should zoom in on it to where it is more accurate to the scale you are printing and check it first. Becasue when you print it out on the big pages at 1/4 inch scale it may not come out black.

Share this post


Link to post
Share on other sites

If you see it black in layout you should zoom in on it to where it is more accurate to the scale you are printing and check it first. Becasue when you print it out on the big pages at 1/4 inch scale it may not come out black.

 

Yes I have seen this , and it's what I was meaning above about sending at the right Scale to begin with.

Share this post


Link to post
Share on other sites

I set the scale in layout so it will adust as you zoom in and out so you can see what it will look like in the layout without having to go back to the plan. Tommy showed me how to do that and it makes my life much easier for me.

 

Thanks Tommy!!!

Share this post


Link to post
Share on other sites

Haven't heard of that trick , can you elaborate a bit Joey

 

M.

Share this post


Link to post
Share on other sites

Thanks Joey !

 

Good Tip especially if you aren't Sure with the view settings how it will look....

 

*** Note for others....Not sure if my internet or Jing but I had to try 3-4 times before the video finally loaded for me.

Share this post


Link to post
Share on other sites

Video worked fine the 1st time for me.  Thanks Joey.

Share this post


Link to post
Share on other sites

If you use the "Box scale" instead of the "Scale", it will show the correct scale it was sent over to the layout as all the time no matter what zoom you have. If you re-scale the view it also changes automatically. Been doing it that way for many years now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27501
    Total Members
    6254
    Most Online
    B1k3rm4n
    Newest Member
    B1k3rm4n
    Joined