JeanTurcotte

Wall opening problem

Recommended Posts

Hi, I have a simple opening on wall and it appearing strange in 3D (see images). It' came with X6. Have an idea ?

 

Thank's

post-320-0-73205500-1395431458_thumb.jpg

post-320-0-75115500-1395431468_thumb.jpg

Share this post


Link to post
Share on other sites

Might have something to do with the fact that the main layer of that wall type is 0"...

 

Not sure though...is there any reason why you wouldn't just make the wall 1 layer only at 4 1/2" thick?

Share this post


Link to post
Share on other sites

never noticed the small triangles before , do you have wall breaks there perhaps? did you try deleting the opening and redoing it?  did you use a "Doorway" or did you just Stop the walls either side when you made them?

 

M.

Share this post


Link to post
Share on other sites

Jonathan had the correct answer - it's your wall definition.

Share this post


Link to post
Share on other sites

I agree that wall definition could be the problem. Here, we are using Autocad to create final drawing plans (more userfriendly). My starting question was why this problem appear only with X6 release ? we never had this problem with prior release. Is there something easy to do to fix it without put doorway ? 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined