Larry_Sweeney

Framing member colors

Recommended Posts

Is there a default where I can set my colors for different types of framing members? Sills, Floor jts., Ceiling jts.,  Rim jts. etc. I saw in one of Scott's videos where he had different framing members different colors so I'm sure there's a quick way to do this. Hey, Scott, are you listening. :)

Share this post


Link to post
Share on other sites

Is there a default where I can set my colors for different types of framing members? Sills, Floor jts., Ceiling jts.,  Rim jts. etc. I saw in one of Scott's videos where he had different framing members different colors so I'm sure there's a quick way to do this. Hey, Scott, are you listening. :)

Yeah,  I'm listening,  the video showed you how to do it.  I saw someone else do this about 6 years ago,  it's a great way to help understand the framing overview.  

 

I changed the materials in the BUILD FRAMING>MATERIALS DBX

Share this post


Link to post
Share on other sites

Scott......That only shows three things that can be changed. "General". "Post" &"Rafters". What about floor jts., rim jts. ceiling jts., sill plates?

Share this post


Link to post
Share on other sites

Scott......That only shows three things that can be changed. "General". "Post" &"Rafters". What about floor jts., rim jts. ceiling jts., sill plates?

In this pic,  the sill and stud blocking are same color,  rafters are another,  if I had trusses I believe they may be another color,  I have different colors for new and exiting studs,  ceiling joists are another color  and floor joists are another,  I think that is 7 different colors,  I think I outlined it all in the video.

 

I am showing existing studs in this pic,  if I had new walls,  they would be another color.  

post-50-0-88437400-1394727849_thumb.jpg

Share this post


Link to post
Share on other sites

Thanks Scott....I was pretty sure there was a video, but couldn't remember where. As it ended up I was just looking in the wrong area (Youtube instead of Chieftutor) Thanks again for taking the time to do the videos. Have a great day.

Share this post


Link to post
Share on other sites

Scott/Larry - care to share the liink?  I would be interested in watching the vid.  There are always nuggets to learn from Scott!

Share this post


Link to post
Share on other sites

Scott/Larry - care to share the liink?  I would be interested in watching the vid.  There are always nuggets to learn from Scott!

I was actually able to find it with a quick search.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Hey,  that was cool,  I copied the  vid straight into the thread.

Share this post


Link to post
Share on other sites

Scott...Nothing shows if your put in the link. Here's the Chieftutor link.   http://www.chieftalk.com/showthread.php?61955-Color-coded-framing-videos-by-dsh&highlight=COLOR+FRAMING

I am not sure what you mean by  nothing shows.  I played the vid straight from post 7.

 

Anyway,  I think this is the link to the LATEST colored framing vid,  I think this one is better.  This one is on YouTube.

 

Share this post


Link to post
Share on other sites

Larry,  do you see post 10 ?  I tried to paste the link of the youtube video and I pasted the vid itself.  I swear,  I can never keep up to the ever changing computer behaviors.

 

I always pasted the link to the vid and now i am pasting the vid.  Did I spell paste with an ing on the end correctly?

Share this post


Link to post
Share on other sites

All I see is a large blank area in posts 7 & 10, no vid, or link...nothing clickable.

Share this post


Link to post
Share on other sites

All I see is a large blank area in posts 7 & 10, no vid, or link...nothing clickable.

Scott.....This is what I see also

Share this post


Link to post
Share on other sites

This is what I see.  And I can click on the video and it will  play straight from CT.

 

 

post-50-0-63720000-1394801055_thumb.png

Share this post


Link to post
Share on other sites

Here is a pic of the link I am trying to post,  but every time I copy the link and paste into CT I get the video itself and I am the only person that can see it.

 

Or go to youtube and type in COLORED FRAMING,  you will find the new vid.  I am telling you,  my computers take on a life of there own.

post-50-0-82125300-1394801394_thumb.png

Share this post


Link to post
Share on other sites

Here is the link......        ww.youtube.com/watch?v=yT2-fDKUW2A     .......  so copy this and  put one more "w" in the front and you should get there,  this is so weird.

 

www.youtube.com/watch?v=yT2-fDKUW2A

Share this post


Link to post
Share on other sites

Mike......Here is the link to the video Scott is referring to.  https://www.youtube.com/watch?v=yT2-fDKUW2A     It is way down on the list of Scott's great set of videos on youtube. I wish there was a way they could be categorized. I missed finding it twice. That's when I found the other one on Chieftutor.com

Share this post


Link to post
Share on other sites

Scott

I see both of them and can also play them straight from here - pretty sweet IMHO

Share this post


Link to post
Share on other sites

Scott

I see both of them and can also play them straight from here - pretty sweet IMHO

Randy,  are you saying that you can see what I see,  IOW,  you can see the video in CT and you can play it straight from CT without going to the youtube site?  If that is so,  you see what I see but Larry and Mike cannot see it.  Is this so?  

Share this post


Link to post
Share on other sites

I also can play them from the cheiftalk screen

Share this post


Link to post
Share on other sites

I also can play them from the cheiftalk screen

So it is Mike and Larry that are having the problems,  it is kind of neat that we can have direct access to the vids without going to the youtube website.  Hey Larry,  Mike,  fix your computers!  Thank you,  thank you very much.

Share this post


Link to post
Share on other sites

Scott

Correct - played them both straight form the posts here

Share this post


Link to post
Share on other sites

I'm using IE. I wonder if there is something I have to set up differently or maybe it's some kind of "blocker" I have turned on. Dang if I know. Is there anyone else out there that is having the same problem Mike and I are? I guess I'll have to call up my grandkids again.  :wacko:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28135
    Total Members
    6254
    Most Online
    bryanwilber
    Newest Member
    bryanwilber
    Joined