ELEVATIONS - DEFAULT ISSUES - EMERGENCY DEADLINE


Mardie
 Share

Recommended Posts

Of Course on a deadline and never experienced this in 20 years!  HELP!  See attached.  Working on elevations.  Using exactly the same cross section elevation, but one is coming up as "Active Defaults" and one is coming up as "1/4" Defaults", there is not an option for "Active Defaults" in the drop down.  Creating havoc on Notes.  Have not idea how to fix this.  Thanks!  Mardie

Elevation 3.JPG

Elevation 2.JPG

Link to comment
Share on other sites

Seems like you made a layer change, either turned something on or off, but as soon as you make a change in any layer set a SPV references it will change to active defaults. Goto project browser, left click your elevation view and click edit view to return it to the correct layer reference set

Link to comment
Share on other sites

I have checked the project browser, all elevations are on the same layer according to the project browser.  I have gone through every layer option and other choice I can think of and nothing is working.  It's an anomaly I haven't encountered before.

Link to comment
Share on other sites

21 hours ago, Mardie said:

Of Course on a deadline and never experienced this in 20 years!  HELP!  See attached.  Working on elevations.  Using exactly the same cross section elevation, but one is coming up as "Active Defaults" and one is coming up as "1/4" Defaults", there is not an option for "Active Defaults" in the drop down.  Creating havoc on Notes.  Have not idea how to fix this.  Thanks!  Mardie

 

you should be able to Click on the Dropdown that says Active Defaults and switch it back to 1/4 defaults?

 

You maybe better off using 1/2 Defaults in Interior Elevations for both ....to get a better sized text style and closer to NKBA standards though.

 

18 hours ago, Mardie said:

have checked the project browser, all elevations are on the same layer according to the project browser.  I have gone through every layer option and other choice I can think of and nothing is working. 

 

the issue is not the Layer the Elevations are on , you have simply changed a Layer within the 1/4 defaults LAYERSET, in the one that now says Active Defaults.

 

Mick. 

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

While on layout, select the errant view, then in the "Edit Toolbar" click on "Display Options" there in the Edit Toolbar. That will then show you which layer set is currently selected for that layout view. If the displayed layer set is wrong, you can use the "Drop Down Menu of Layer Display Options dialog" to select the correct layer set for the layout view on layout.

 

DJP

  • Like 1
  • Upvote 1
  • Downvote 1
Link to comment
Share on other sites

9 hours ago, Kbird1 said:

 

you should be able to Click on the Dropdown that says Active Defaults and switch it back to 1/4 defaults?

 

You maybe better off using 1/2 Defaults in Interior Elevations for both ....to get a better sizes text style and closer to NKBA standards though.

 

 

the issue is not the Layer the Elevations are on , you have simply changed a Layer within the 1/4 defaults LAYERSET, in the one that now says Active Defaults.

 

Mick. 

This

Link to comment
Share on other sites

Quote

 

Of Course on a deadline and never experienced this in 20 years!  HELP!  See attached.  Working on elevations.  Using exactly the same cross section elevation, but one is coming up as "Active Defaults" and one is coming up as "1/4" Defaults", there is not an option for "Active Defaults" in the drop down.  Creating havoc on Notes.  Have not idea how to fix this.  Thanks!  Mardie

 

 

First, don't panic. 

 

"Using Active Defaults" does not really mean anything is actually wrong.  All it means is that your current selected defaults don't match any of your saved default sets.  

 

If you use the "Edit Active View" tool and go to the "Selected Defaults" panel, the program will show you exactly what defaults the view is currently using.  By reviewing them, you should be able to tell which default(s) are not set to what you want.  One easy solution is to just choose the default set you want to use from the drop down list and update them all at once.  This is what default sets are for, just a way of quickly changing all of your defaults in one step.

 

As far as "creating havoc on notes" is concerned, you haven't really explained what the problem is.  If the problem is that your notes do not look correct, then my best guess is that you are currently using the wrong layer set.  If the problem is that whenever you create a new note that it is using the wrong scale or other attributes, then my best guess is that you are using the wrong note defaults.  As a general rule, layer sets will control the current display of objects while the defaults will control the creation of new objects.  Either way this should be easily fixable by making sure your selected defaults are set appropriately.

 

In addition, I would highly recommend that you review the training videos we have related to default sets and layer sets.  Probably best to look at these when you don't have a deadline though.

https://www.chiefarchitect.com/videos/watch/5483/understanding-layer-sets.html?playlist=100

https://www.chiefarchitect.com/videos/watch/240/understanding-default-sets.html?playlist=100

 

Hope this helps.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31421
    Total Members
    9156
    Most Online
    robertbar
    Newest Member
    robertbar
    Joined
  • Similar Content

    • By BlackDiamond
      I have over 8 years experience with Chief Architect (currently using X13) and have worked on various projects from simple starter homes to extravagant estates, multi-family projects, production homes, and resort communities. I currently live in Oklahoma but have worked remotely very successfully for many years. I would appreciate the opportunity to discuss with you how I might be of assistance on your next project. Please email me at blackdiamonddesign4@gmail.com.
       


      Valley concept.pdf
    • By Arch_Tech
      Hello all,
       
      I am using CA X13.
       
      I am designing a house that has a wing that is at 45 degrees relative to the other wing of the house.  I am working with a Home builder and he has shown me that when a house is at 45 degrees, typically the elevation views reflect that by only showing the outline of the structure that is set at 45 degrees, like this.
       

      As you can see the garage portion is at 45 degrees relative to the elevation view.  I am pretty sure this set was produced with AutoCAD.  
      How can I make this happen in CA?
       
      Thanks in advance!
    • By BryanXG
      When you place a cabinet as a blind corner, CA automatically adjusts the filler and door size for the exposed portion of the cabinet.
      The filler is 2" wide... we typically work with 3" fillers to make sure there is clearance on the adjoining cabinet hardware.
      How can this default be changed?, as having to add a vertical blank each time is getting old.
       
      Thank you for any suggestions.
    • By Renerabbitt
      I offer some of the fastest turnaround in the industry on LARGE complex projects. Need a model built? A rendering complete? Elevations? A fully hosted 3d model to walk through?
      Let me be your first stop to solving your urgent needs.

      Created in Chief Architect X-13 in less than a day



      Other Offer Services Posts:
       
    • By ericepv
      Floor plans and renderings from a Rochester, NY based company available for remote work. I am a long time Chief user (X6 to X13) and have worked for many commercial and residential clients across North America. You can view samples of my work on my website, Houzz profile  or my YouTube channel.
       
      Please contact me directly at 585-441-5291 EST or by email: eric@epvisualz.com.