Recommended Posts

Check the cord or batteries and check for dirt.  Is there lag in the jumping ?  Maybe your computer is doing something else it thinks is more important.

Link to post
Share on other sites

I guess batteries then, or possibly you rearranged something on your desk and it is interfering with the signal.

Is it just in chief or every application ?  Check Task Manger to see what your computer is up to.

Maybe you have an old USB mouse somewhere for troubleshooting ?

Link to post
Share on other sites

If it's not the battery. try giving it a good cleaning. Dust buildup in you mouse/trackball can cause these problems.Just pop the marble out of the device and spray some canned air to get rid of the dust.

Link to post
Share on other sites
  • 4 weeks later...

I have a similar problem when dragging something to a new location in a plan file.  The mouse will suddenly release the object that I am dragging and then grab something else if the pointer is near some other object.  I have changed mice, so that isn't the problem.

Link to post
Share on other sites

I have always been told that there is a nut on top of the mouse that you can adjust but I can't seem to find one on my model.

Link to post
Share on other sites
1 minute ago, Chopsaw said:

I have always been told that there is a nut on top of the mouse that you can adjust

Hahaha!!  Are people perhaps just implying that the operator is a little nutty :)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29506
    Total Members
    9156
    Most Online
    Berretta969mm
    Newest Member
    Berretta969mm
    Joined
  • Similar Content

    • By chiefjdennis
      Hello,
      Does anyone know if there's a way to control camera orbiting while in perspective full overview? 
       
      I'm not sure if this is a feature or anomaly but if while in perspective full overview you hold down the left mouse button and drag it off screen and release....your model will spin indefinitely.   The speed with which you drag and release controls the spin rate.  This gives the effect of a drone taking an aerial shot of your model while flying around it. 
       
      You cant always get it to spin so I'm not quite sure how to control the spin rate more precisely.. any thoughts?
       
      Thanks,
      Jeff
    • By Kbird1
      I don’t use MAC OS myself but many other Users I know do, and I am not sure if this is new in Catalina OS, the latest update ?, but I have had to show People numerous times in the last month or two, how to both turn Scrollbars and the Mouse Right Click Buttons on, some didn't even realize their Mice had a Right Click option.   1.     MAC OS  seems to have its Scrollbars Turned Off by Default, so they aren’t seen in Chief either after Enabling them in View > Scrollbars
       
       Go to > System Preferences > (search) ScrollBar Behaviors at top left > Open > and Set Scrollbars to Always in the 2nd section.
       
      2. MAC OS  also seems to have its Mouse Right Click turned Off by Default too in some cases, so it also can’t be used in Chief ,
      for example in the Project Browser in Plan Views > Open Object or create a New Cad Detail by Clicking On the CAD Details Header,
      or to Edit Page Information in a Layout.
       
       Go to > System Preferences > Mouse > place a Check in the box for Secondary Button by Clicking on it
      ( If desired the Secondary button can be your Left or Right Click eg if you are left handed, choose appropriately ).
       
      Sorry I can't add Pics as I don't have a MAC to take some Screen Snips on.
       
       
      Mick.
    • By EdKalen
      I am having cursor issues that I can't seem to figure out and it's becoming quite the patience tester. As I run the program from the start everything works fine, once I select an elevation view, then go back to the layout view, my cursor disappears from the field but can be seen on the toolbars. I need to restart the program before it appears again.

      Running X11 on Windows 10
      I am using a Logitech MX laser mouse. Tried to delete it and reinstall it.
      Checked for driver updates. No change.

      What else can I check?
    • By Ferrin
      Good afternoon,
       
      Version is x10- For some reason can't figure out why I cant use the mouse orbit tool in Working Plan View. It works just fine in any 3D / Ortho view, just when I get back to the 2DI've got nothing. Everything used to work just fine but I feel like I clicked a button somewhere and now don't know what I clicked. 
       
      Very kind
    • By cjanderson66
      Is anyone else having a problem with CA crashing while zooming in and out as they are using a mouse wheel.  From the beginning of time my system crashes in the middle of either zooming in or zooming out only in CA.  Just wondering if I should get a new mouse or if this is a common occurrence.