dskogg

RTX 3080 driver issues

Recommended Posts

I just updated to the dec 15, 2020 driver update and now Chief wont even open a 3d camera, it just spins.

 

I have escalated and put in a ticket, any other suggestions?

 

HELP!!!

Share this post


Link to post
Share on other sites

Roll back to your previous driver version that worked and let tech support sort out the issue.  Relax and have a great Christmas.

Share this post


Link to post
Share on other sites

i am going to install dec 9 version and see if that works

Share this post


Link to post
Share on other sites

installed 460.79 dec 9, 457.51 dec 2, 465.55 sept 28, nothing works now for 3d camera...

Share this post


Link to post
Share on other sites

I have not had issues in a while but you can take a look in Device Manager > Display adapters > RTX 3080 > Driver > Roll Back Driver.

 

If it gets more complicated than that maybe @Kbird1 could give some tips as he seems to keep up to date on Nvidia stuff.

Share this post


Link to post
Share on other sites

i installed a number of versions... so if i roll back it will just go back to one that didnt work either...

Share this post


Link to post
Share on other sites

I also updated my driver to the dec 15th version without any problems but I also have a different setup than you do.

Share this post


Link to post
Share on other sites
59 minutes ago, DRAWZILLA said:

I also updated my driver to the dec 15th version without any problems but I also have a different setup than you do.

Do you have RTX 3080

Share this post


Link to post
Share on other sites
5 hours ago, dskogg said:

i installed a number of versions... so if i roll back it will just go back to one that didnt work either...

 

With Nvidia Drivers , you normally just run the Installer for the Version you want to use and use the Custom Install option and check the box for a Clean install but things can get messed up in which case I'd suggest using DDU Uninstaller with Nvidia Option checked. While DDU suggests using it from Safe Mode it will work in my experience just fine without  that. Once run I would re-install whatever driver Dell sent with the system initially and see what happens.

 

https://www.wagnardsoft.com/forums/viewtopic.php?f=5&t=3403

 

image.thumb.png.e3cca49ac18ac431e210c7920bfbc7f9.png

 

M.

Share this post


Link to post
Share on other sites
17 hours ago, dskogg said:

Do you have RTX 3080

no 980ti

Share this post


Link to post
Share on other sites

Got it fixed, i had to disable this program

Nahimic

  • Upvote 1

Share this post


Link to post
Share on other sites
14 minutes ago, dskogg said:

Got it fixed, i had to disable this program

Nahimic

 

Had 3D issues in Chief last last month.. Chief support had me disable disabling this as well. It is an audio utility some gaming laptops come with..

Share this post


Link to post
Share on other sites
42 minutes ago, Rashid_Garuba said:

It is an audio utility some gaming laptops come with..

 

Not just Laptops as in David's Alienware Desktop case....strange that it just started out of the blue though...

 

 

 

Share this post


Link to post
Share on other sites

Chief said maybe a windows update triggered it, it is now disabled so that should stop the issue.

Share this post


Link to post
Share on other sites
43 minutes ago, dskogg said:

Chief said maybe a windows update triggered it, it is now disabled so that should stop the issue.

 

More likely an Audio Driver Update from Dell, which triggered the Windows Store to update the Sonic Studio and Sonic Radar Windows Apps.

 

On my laptop if I uninstall Sonic Radar ONLY Chief works fine but others with Dells have all been advised to remove both ... not sure why, and can't test as I don't have a Dell and their Command Center.

 

M.

Share this post


Link to post
Share on other sites

I bought an MSI laptop in June and Chief ran fine until November, then the problem began.. I dearly miss Windows 7.. 

Share this post


Link to post
Share on other sites
2 hours ago, Rashid_Garuba said:

I bought an MSI laptop in June and Chief ran fine until November, then the problem began.. I dearly miss Windows 7.. 

 

It's not a Windows Issue perse, it is the Nahimic Sonic Radar App that Windows Update/ Windows Store automatically updates when Windows updates the Nahimic Drivers.

 

You can stop Windows Update from Updating Drivers quite easily if you'd like too ? , this also stops the App updating usually as the app needs to be compatible with the Driver....

 

I use the .reg file from 10 Forums ( get the enable and disable files) but there are other ways to do it too....

 

https://www.tenforums.com/tutorials/48277-enable-disable-driver-updates-windows-update-windows-10-a.html

 

More on Nahimic

https://www.nahimic.com/gamers/

 

 

Share this post


Link to post
Share on other sites

Been using a MSI 17" gaming laptop since 2014, never had any issues with it what so ever, also updated to Windows 10 when it came out

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29070
    Total Members
    9156
    Most Online
    sonofson
    Newest Member
    sonofson
    Joined