JeremyNeilKelly

Changing how walls look in plan view

Recommended Posts

Hi there, I changed my wall definition to contain a hatch for new walls, but it doesn't show in my plans.  I can't find where to change how the walls display in plan view, please help!

 

image.thumb.png.c853ae6739d31d0375c7063ca301deb7.png

image.png

  • Upvote 2

Share this post


Link to post
Share on other sites

Make sure your "Walls,Layers" layer is turned on and likely "Walls, Main Layer Only" is turned off.

Share this post


Link to post
Share on other sites

I'm giving the OP an upvote for having 3 first names. I know you can't trust anyone with 2 first names, but I have no idea what the protocol is for this.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

I am giving robdyck an upvote even though he has two first names. 

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, robdyck said:

I'm giving the OP an upvote for having 3 first names. I know you can't trust anyone with 2 first names, but I have no idea what the protocol is for this.

me too

  • Like 1

Share this post


Link to post
Share on other sites

In Display Options for this plan view you should make sure these layers are unchecked: Main Layer Only which will not show any fills or hatching, that command shows only the "Main Layer" for walls.

 

Chopsaw's suggestion is also a good one to check for.

 

What ever it is found to be it WILL be a setting or layer on or off that is denying you of your desired outcome.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28439
    Total Members
    9156
    Most Online
    JennieT
    Newest Member
    JennieT
    Joined