Hammer7

Stairs though floors

Recommended Posts

Hello all,

 

My latest project has some challenges which is great.  Here is the latest one that I'm working on, a switch-back stair with landing.  How do I get the stair hole to generate?  Is this a removal of floor area to do this, see screen shot.  

stairs in floor.png

con_sample.plan

  • Downvote 1

Share this post


Link to post
Share on other sites

build a room using railing, walls, or room dividers as needed, then define the room as "open below"

  • Like 1

Share this post


Link to post
Share on other sites

Or use the Auto Stairwell Tool , when the Staircase in question is selected and it will do it for you......you can then adjust railings as needed.

 

*** Edit thanks Rene ...see image below for Icon to look for , it can be used once per stairwell... unless you remove the open below and then you can use it again.

 

M.

  • Upvote 1

Share this post


Link to post
Share on other sites

did you try the auto stairwell tool in the stair's active toolbar ?

2130531790_StairwellConsumer.jpg.14f92614aabb57ba16de3e7159d57e6a.jpg

EDIT: Kbird1 beat me to it!

Share this post


Link to post
Share on other sites

So I have the stairs and rails in place and the camera views working properly.  The stairs are in place in plan view on the first floor...how does one get the stairs to show up on the second floor separate from the layering tool?  

Stairs 1st floor.png

Stairs second floor.png

Share this post


Link to post
Share on other sites
25 minutes ago, Hammer7 said:

how does one get the stairs to show up on the second floor

on the 2nd floor, build a room the size of your desired stair opening, define it as "open below".

Share this post


Link to post
Share on other sites

Thank you, somehow I had lost it temporarily.  Even though the baseboard is unchecked for this room it is still generating around this space in camera view.  I'll get a picture posted.

 

Share this post


Link to post
Share on other sites

just had to delete it altogether...not just deselect it

 

 

Share this post


Link to post
Share on other sites
7 minutes ago, Hammer7 said:

just had to delete it altogether...not just deselect it

 

 

Yup. Most frequent users would have the default for that room type adjusted to not have any baseboard. Glad you figured it out!

Share this post


Link to post
Share on other sites

Rob, how do you get the stairs to show in both 1st and 2cd floor plan views?

 

Share this post


Link to post
Share on other sites
3 minutes ago, Hammer7 said:

how do you get the stairs to show in both 1st and 2cd floor plan views?

 

You normally don't need to do anything.

Share this post


Link to post
Share on other sites
41 minutes ago, Hammer7 said:

Uh-oh...lol

 

post your plan.

Share this post


Link to post
Share on other sites

You have a floor over the stairs. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined