DH7777

stair well issue

Recommended Posts

Hello, 

 I consistently run into this issue.  Notice my second floor is open to the stairwell.  I used the open floor platform From second-floor working plan view....I also put an invisible wall at top of steps first so I can delete base molding before opening the floor or installing stairs.  This always happens to me. Went back and repeated this process from first floor by using open ceiling platform... The same thing happens. Then I went and check to make sure all floor framing is on. It still shows zero framing! As a matter of fact, I turned all framing on and I have no framing showing up from ground-up which is weird. I have no idea what I'm doing wrong. I can delete the steps and it has no effect on this so I know the steps are irrelevant. Help please

step problem.jpg

Share this post


Link to post
Share on other sites

Ok I fixed it but just dragging the drywall up or down to close in the sides which worked.(still don't know where my framing is) but in this next pic it shows the white ceiling wrapping up the floor. This I can't get rid of. Totally confused as to why this happens to me.

Untitled 1.jpg

Share this post


Link to post
Share on other sites

Maybe you should review the basics of creating a stairwell ;). Try the Auto Stairwell tool. A stairwell is typically an Open Below room created on the 2nd floor for a stair starting on the 1st floor.

 

I've attached a plan -- take a look.

 

basic stair.zip

  • Upvote 1

Share this post


Link to post
Share on other sites

Make sure the floor framing layer is turned on.

Share this post


Link to post
Share on other sites

The program doesn’t add framing till you tell it to do so.  You can auto frame everything or do so wall by wall or roof panel by roof panel.  In x12 you can now do it by room.

Share this post


Link to post
Share on other sites
2 hours ago, Ridge_Runner said:

May be a foolish point, but did you build framing for the floor?

yes I did

Share this post


Link to post
Share on other sites
2 hours ago, rgardner said:

The program doesn’t add framing till you tell it to do so.  You can auto frame everything or do so wall by wall or roof panel by roof panel.  In x12 you can now do it by room.

Roger that

Share this post


Link to post
Share on other sites
2 hours ago, rgardner said:

The program doesn’t add framing till you tell it to do so.  You can auto frame everything or do so wall by wall or roof panel by roof panel.  In x12 you can now do it by room.

ok

Share this post


Link to post
Share on other sites
30 minutes ago, DH7777 said:

yes I did

If you did build it then it is probably a layer that is not on.  Try turning on all layers.

Share this post


Link to post
Share on other sites
2 minutes ago, rgardner said:

If you did build it then it is probably a layer that is not on.  Try turning on all layers.

ok thanks

Share this post


Link to post
Share on other sites

Did you fix this? I've had that happen in the past when I had my wall definition screwed up.

 

Since you "run into it consistently" I'll guess your template plan has a goofy wall definition.

 

I'm sure if you post the plan you'll get a quick solution.

Share this post


Link to post
Share on other sites
On 1/21/2020 at 8:12 AM, DH7777 said:

I used the open floor platform

As mentioned, don't use that tool. Use an open below room or auto stairwell.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined