VinnieVicon

Chief Keeps Locking up on me.

Recommended Posts

Good afternoon, Chief keeps locking up on me when I try to do the following but not limited to the following items. manager shows that Chief is still running. Any way to fix this issue would be welcomed Thanks 

1. When trying to open the roof icon

2. When I group select.

3. While in the walls dialog box trying to change the siding type.

4. When select to open a bulkhead so I could change the size of the bulkhead.

5.. When I use Crl. E to open a kitchen cabinet.

 

I must go to the task manager box and select end task for Chief and then restart Chief so I can keep working on my plan until the issue happens again. The task manger does show that Chief is still running. Any help with this issues is welcomed 

 

Vinnie

Chief user since X2

Chief Verison X10

OS Microsoft 7 Home Premium

Itel Core I7

64 Bit

16 GB RAM

 

Share this post


Link to post
Share on other sites

Make sure your mouse and video card drivers are up to date for your devices. Make sure you have no malware or viruses, physically carefully clean the inside of your computer case (I usually do this myself once a month).

 

The only time I have had Chief (any version) crash and freeze was from one or more of the above.

 

DJP

Share this post


Link to post
Share on other sites

Thanks David, I have Norton Anti virus I run scans often, I'll clean-out the PC cabinet today.

 

Vinnie

Share this post


Link to post
Share on other sites

I would advise you to exclude Undo / Temp CA Folder from Norton (Symantec) scans.

 

1) CA Menu> edit> Preferences> Folders>

 

Look for: "My Undo Folder"  and "My Temporary Folder" and change it to:

 

C:\Users\<username>\Documents\Chief Architect Premier X11 Data\Temp\

 

2) Next:

Create that folder "Temp".

 

3) Open Norton and add the folder exclusion

C:\Users\<username>\Documents\Chief Architect Premier X11 Data\Temp\

 

==============================================================

 

1. When trying to open the roof icon

2. When I group select.

3. While in the walls dialog box trying to change the siding type.

4. When select to open a bulkhead so I could change the size of the bulkhead.

5.. When I use Crl. E to open a kitchen cabinet.

....

None of those really put the load ON A graphics card

Share this post


Link to post
Share on other sites

You should also be careful that a macro (maybe in a label or text box) is not inadvertently creating a "loop" condition with no way out.

In that case the Task Manager will indicate the Chief is "not responding".

Share this post


Link to post
Share on other sites

Thank you all for your advice. Unfortunately I not in a position to spend much money, ideally I'd love to get a whole new PC but I'm stuck for the time being. I'll give these options a try. 

 

Vinnie

Share this post


Link to post
Share on other sites
4 hours ago, BrownTiger said:

I would advise you to exclude Undo / Temp CA Folder from Norton (Symantec) scans.

 

1) CA Menu> edit> Preferences> Folders>

 

Look for: "My Undo Folder"  and "My Temporary Folder" and change it to:

 

C:\Users\<username>\Documents\Chief Architect Premier X11 Data\Temp\

 

2) Next:

Create that folder "Temp".

 

3) Open Norton and add the folder exclusion

C:\Users\<username>\Documents\Chief Architect Premier X11 Data\Temp\

 

==============================================================

 

1. When trying to open the roof icon

2. When I group select.

3. While in the walls dialog box trying to change the siding type.

4. When select to open a bulkhead so I could change the size of the bulkhead.

5.. When I use Crl. E to open a kitchen cabinet.

....

None of those really put the load ON A graphics card

 

Share this post


Link to post
Share on other sites

Hi Brown Tiger I opened the Edit icon, then clicked on preferences and Chief locked up on me, so I not able to go any further using that method, is there another way?

 

Vinnie

Share this post


Link to post
Share on other sites

Vinnie,

 

Open Chief with a new plan.  It's likely that there's something wrong with the plan you've been using.  

 

If that works then you know it's the plan itself.  You may be able to go back to an archived version of that plan and get that to work.  You can at that point try some of the suggestions BT made as well.

Share this post


Link to post
Share on other sites

Hi Joe thanks, I opened a few past plans, a new plan file and the same thing keeps happening, it's weird I open the Edit dialog box and the click on preferences and the upper task bar goes gray not letting me in. So, I go back to end task and end CA and start over again.

 

Vinnie

Share this post


Link to post
Share on other sites

Hi Vinnie,

 

Try this:

  • Shut down your computer.
  •  Restart your computer
  • Start Chief without a Plan
  • Click Edit > Preferences

What happens?

 

If that doesn't work reinstall Chief.  I see you are on X10 so you don't have SSA to get help from CA - but you can pay for their help.

 

Also, it's possible that an Antivirus program is interfering with Chief Architect.

Share this post


Link to post
Share on other sites

Thanks Joe, I think you may correct about the anti virus program. I'll try Norton first, if that doesn't work I'll call CA.

 

Thanks for your help.

 

Vinnie

Share this post


Link to post
Share on other sites

If you try what Joe suggests, and you are still having problems, then the problems are most likely a system problem.  Could be something like your anti-virus or an actual hardware problem but the most common cause of problems like this is your video card and the drivers.  And yes, the preferences dialog does need to query your video card to get information from your video card so it could cause a lock up too.

 

More information about trouble shooting video card problems can be found here:

 

https://www.chiefarchitect.com/support/article/KB-00106/troubleshooting-3d-camera-view-display-problems-in-chief-architect.html

 

Share this post


Link to post
Share on other sites

Thanks Dermot for your help. it looks like I have dig a lot more and have my PC checked out.

 

 

Vinnie

Share this post


Link to post
Share on other sites

Thanks Dermot for you help, if it's a major hardware or video card problem the it looks like I'll need to buy a new PC. This ones getting on in it's years.

 

Vinnie

Share this post


Link to post
Share on other sites

Hello guys, I opened up Chief X9 and I was able to access Edit then open presences, I couldn't do that in Chief X10.

 

Vinnie

Share this post


Link to post
Share on other sites

The "~" key opens the preferences. (Holding SHIFT- `)

 

Also in the command window run as administrator the following line to repair your window.

dism /online /cleanup-image /restorehealth

 

 

Share this post


Link to post
Share on other sites

PROBLEM SOLVED. What was going on is that when I clicked on an Icon to open the dialog box, the dialog box was opening on a second monitor that I had, but was not working so I disconnected the monitor.  I couldn't see the dialog box to open it,so when I pushed down the left mouse button all I could hear was the dinging sound. Thanks for you help anyway guys.

 

Vinnie

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28141
    Total Members
    6254
    Most Online
    kepine
    Newest Member
    kepine
    Joined