Michael_Gia

Interior door labels poking through exterior elevation

Recommended Posts

Hi there,

I can’t remeber or find the fix to this issue. See photo showing an interior door’s dimension showing up on an exterior elevation view. 

I can always put my exterior doors on a different layer and then turn off the doors  layer label, but I thought I’ve seen another fix for this in the past?

 

 

01EBE6FB-3059-476D-9244-9B8E4E4DDE3A.jpeg

Edited by Michael_Gia

Share this post


Link to post
Share on other sites

TRY THIS, In the render tab of preferences set your  hardware edge smoothing to High.

Share this post


Link to post
Share on other sites
2 minutes ago, DRAWZILLA said:

TRY THIS, In the render tab of preferences set your  hardware edge smoothing to High.

Thanks for the recommendation.

I was just on the phone with tech at Chief.  They also asked me to try the edge smoothing preference.

It didn't work.  I'll send the file into support and see what they can do.

 

This wasn't happening in X10, so I guess X11 is the culprit.  My aging MacBook might also not be helping.

(I'm not a RayTrace kind of guy so I don't really have the urgent need to upgrade. Might have to though)

Share this post


Link to post
Share on other sites
6 minutes ago, Michael_Gia said:

Thanks for the recommendation.

I was just on the phone with tech at Chief.  They also asked me to try the edge smoothing preference.

It didn't work.  I'll send the file into support and see what they can do.

 

This wasn't happening in X10, so I guess X11 is the culprit.  My aging MacBook might also not be helping.

(I'm not a RayTrace kind of guy so I don't really have the urgent need to upgrade. Might have to though)

Never really had a problem with that, it must be some setting though, or bringing a plan forward.

Share this post


Link to post
Share on other sites

Easy to reproduce in both X10 and X11.

 

I used default labels, but that should not make a difference.

 

ct1.thumb.png.a7bf477aaeb41b9fa732f6cf1a9a17c9.pngct2.thumb.png.63f3c64583f165dd55aba4f51aa18419.png

 

Share this post


Link to post
Share on other sites
28 minutes ago, solver said:

Easy to reproduce in both X10 and X11.

 

I used default labels, but that should not make a difference.

 

ct1.thumb.png.a7bf477aaeb41b9fa732f6cf1a9a17c9.pngct2.thumb.png.63f3c64583f165dd55aba4f51aa18419.png

 

The problem is these interior door labels are showing up on exterior elevation views. 

Share this post


Link to post
Share on other sites

Window and door labels should always appear in an elevation view if a reasonable percentage of the window or door is visible in the view.  This means that you can sometimes see labels for things that you may not want labels for.

 

For example, if your window glass is clear or your doors are open, you may be able to see windows and doors through it and will then be able to see their labels.  One way to solve this issue is by making your window glass opaque. 

 

In any case, if you have a label you don't want to see, you can always select the object and set the label to "Hide in this View".  You can also force labels to display by setting the label to "Show in this View".  See the picture below.  Please note that these settings will only affect the current camera view and you can't modify them in a plan view.

 

It can sometimes be tricky to select the items you want and you may need to use the temporary delete surface tool to select them. You can also temporarily move your camera forward to select hidden objects and then move it back.

 

hide in this view.png

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Dermot said:

Window and door labels should always appear in an elevation view if a reasonable percentage of the window or door is visible in the view.  This means that you can sometimes see labels for things that you may not want labels for.

 

For example, if your window glass is clear or your doors are open, you may be able to see windows and doors through it and will then be able to see their labels.  One way to solve this issue is by making your window glass opaque. 

 

In any case, if you have a label you don't want to see, you can always select the object and set the label to "Hide in this View".  You can also force labels to display by setting the label to "Show in this View".  See the picture below.  Please note that these settings will only affect the current camera view and you can't modify them in a plan view.

 

It can sometimes be tricky to select the items you want and you may need to use the temporary delete surface tool to select them. You can also temporarily move your camera forward to select hidden objects and then move it back.

 

hide in this view.png

 

Edited my response as I didn't understand your solution to the problem.

 

The delete surface tool eventually allows you to get through the building until you can click on the offending door or window and change the label display option as you mentioned, but it's not easy.  Unfortunately you can't simply move through the house with the mouse like you can in a full 3d model view.  It would be nice if you could in this situation.  Opaque glass is really the only viable option.

 

Screenshot 2019-03-15 19.13.28.png

Share this post


Link to post
Share on other sites
1 minute ago, Michael_Gia said:

Problem-> Dimension labels from doors inside of the house and window labels that are at the opposite side of the house appear in the front elevation windows.

 

Like many problems, posting a simple plan helps others understand.

 

Are you saying there are solid walls between the exterior and the windows showing the labels?

Share this post


Link to post
Share on other sites
14 hours ago, solver said:

 

Like many problems, posting a simple plan helps others understand.

 

Are you saying there are solid walls between the exterior and the windows showing the labels?

Yes. 

Share this post


Link to post
Share on other sites

As I suspected, there are walls, but they are not solid. There are doorways that allow you to see through the house to the back wall where there is a window.

 

Not suggesting this is good or desired behavior, but it matches what Dermot said above.

 

ct1.thumb.png.60587a9c9835888a4f427983cf117c12.png

Share this post


Link to post
Share on other sites

Temporarily move your camera into the building so you can select the offending door.  Change to hide in this view.  Move your camera back to its original position when done.

  • Upvote 1

Share this post


Link to post
Share on other sites

259235359_Backclipview.thumb.jpg.131ca71303912118f9ecdd42c6929b80.jpg

 

Just a suggestion.  If you back clip the view just before the window that is showing up, the window and of course the label attached will not show on the elevation.

Share this post


Link to post
Share on other sites
1 hour ago, Doug_N said:

259235359_Backclipview.thumb.jpg.131ca71303912118f9ecdd42c6929b80.jpg

 

Just a suggestion.  If you back clip the view just before the window that is showing up, the window and of course the label attached will not show on the elevation.

Actually on my MacBook, if I back-clip I loose all of my exterior dimensions. It’s really weird. I think it’s a video card issue. Although the video card is Nvidia which isn’t suppose to be a problem. The fact that is from 2013, it might be outdated. 

So far the easiest solutions are to either drag the elevation camera into the house and then go back in elevation view and “hide the label in this view” option for the offending doors or windows, or just make windows “opaque”. 

 

There are worse things in life. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27882
    Total Members
    6254
    Most Online
    Boots9
    Newest Member
    Boots9
    Joined