Doorway Preview DBX - X11 glitch?


SNestor
 Share

Recommended Posts

I'm wondering if this is a glitch in X11.  Attached is a picture showing the dialogue box of a "doorway" that has no casing or jamb. Was supposed to be a drywall wrapped opening...

 

Why is there no "preview" picture in the DBX?  Is this the way it always was?

 1595221457_DoorwayDBX1.thumb.png.c7e066edeb7130bb94184062cd26346a.png

Link to comment
Share on other sites

What kind of wall do you have?

 

Doors and Doorways should have a "Show Wall" button above the preview window.  This will allow you to toggle the wall display on or off as needed.  The program should also display the wall automatically when you turn the casing off. 

 

In your picture above, you are missing the Show Wall button.  If your wall is invisible, a railing/fence, or has zero width, you will not get the Show Wall button.  In my opinion, we should also have the button for any railings and fences.  It probably doesn't make sense to have the button for invisible or zero width walls because nothing will display in these cases.

Link to comment
Share on other sites

33 minutes ago, Dermot said:

Doors and Doorways should have a "Show Wall" button above the preview window.  This will allow you to toggle the wall display on or off as needed.  The program should also display the wall automatically when you turn the casing off.

Did not know this, thanks for the education....

Link to comment
Share on other sites

48 minutes ago, Dermot said:

Doors and Doorways should have a "Show Wall" button above the preview window.  This will allow you to toggle the wall display on or off as needed.  The program should also display the wall automatically when you turn the casing off. 

 

It appears to be working as you described in a normal interior Wall Dermot , at least on a Windows PC . (looks like Steve is on a Mac.) so I think you maybe correct about the Invisible Wall, neither Vector or Glass house give any indication either. Perhaps the Show Wall button should remain visible but greyed out perhaps or the icon could show INVIS on it , so people would know what was happening instead.

Link to comment
Share on other sites

2 hours ago, Dermot said:

What kind of wall do you have?

 

Doors and Doorways should have a "Show Wall" button above the preview window.  This will allow you to toggle the wall display on or off as needed.  The program should also display the wall automatically when you turn the casing off. 

 

In your picture above, you are missing the Show Wall button.  If your wall is invisible, a railing/fence, or has zero width, you will not get the Show Wall button.  In my opinion, we should also have the button for any railings and fences.  It probably doesn't make sense to have the button for invisible or zero width walls because nothing will display in these cases.

 

Well...if you look at the picture in my first post the "show wall" button does not appear.  Not sure why. 

1780242121_DoorwayDBX1.thumb.png.e5b8c6f2847bdcf29b8b3d12208166b6.png

However, now it does appear. See attached picture.  

 

523417976_DoorwayFix2.thumb.png.e2f3208d1bcea7ea3a3875ff2ade2390.png

 

So...not sure what I did different.  Or...if the software just fixed itself...not likely.  

 

Link to comment
Share on other sites

2 hours ago, Dermot said:

What kind of wall do you have?

 

Doors and Doorways should have a "Show Wall" button above the preview window.  This will allow you to toggle the wall display on or off as needed.  The program should also display the wall automatically when you turn the casing off. 

 

In your picture above, you are missing the Show Wall button.  If your wall is invisible, a railing/fence, or has zero width, you will not get the Show Wall button.  In my opinion, we should also have the button for any railings and fences.  It probably doesn't make sense to have the button for invisible or zero width walls because nothing will display in these cases.

 

Still having a problem.  

I have placed specific sized drywall wrapped openings in my library.  As you can see in Picture #1...there is no "preview" of this opening in the Library Preview panel.  Also...when I clic "open object" for the library object...there isn't a preview in the DBX.  Also...the show wall button is not in the tool bar....not even an option. 

 

2137096619_DoorwayPreview1.thumb.png.6885737b634e99f35f6da272eb99be10.png     1304636807_DoorwayPreview2.thumb.png.382c2b535435e23b59ef99b6dd722a49.png

 

So is this a glitch?

Link to comment
Share on other sites

21 minutes ago, solver said:

Maybe because what you have is essentially a hole, so there is nothing to show, and it's not in a wall, so there is no wall to show?

 

I don’t think this was the case in prior versions. 

 

12 minutes ago, Kbird1 said:

 

Are these maybe from X10 ?  ie not working in X11 properly perhaps?

I made these openings in X11...so that can’t be the reason.  

Link to comment
Share on other sites

If you open a doorway from the library browser (something you could not do in prior versions), you will not get a "Show Wall" button.  This is because library openings don't have any walls associated with them.  So if you store a doorway in the library that has no casing and no jamb, there is really nothing to display in either the dialog or library preview.  You would not have a library preview in prior versions either so I'm not sure I would consider this a new glitch in X11 but it's certainly not ideal. 

 

I would encourage you to always report problems like this to tech support.  This is great example of why we don't do tech support on the forums.  Too many questions that have to be asked and answered before we can properly identify the issues.

Link to comment
Share on other sites

3 hours ago, Dermot said:

If you open a doorway from the library browser (something you could not do in prior versions), you will not get a "Show Wall" button.  This is because library openings don't have any walls associated with them.  So if you store a doorway in the library that has no casing and no jamb, there is really nothing to display in either the dialog or library preview.  You would not have a library preview in prior versions either so I'm not sure I would consider this a new glitch in X11 but it's certainly not ideal. 

 

I would encourage you to always report problems like this to tech support.  This is great example of why we don't do tech support on the forums.  Too many questions that have to be asked and answered before we can properly identify the issues.

Thanks for that info...much appreciated.  It doesn’t sound like a glitch...it’s consistent behavior.  I’m satisfied.  

Link to comment
Share on other sites

I

20 hours ago, SNestor said:

Thanks for that info...much appreciated.  It doesn’t sound like a glitch...it’s consistent behavior.  I’m satisfied.  

It could show a dotted line or something in the preview but I agree I'm satisfied with not sowing anything in the preview because there is really nothing to see and it makes no difference. It works just fine.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32380
    Total Members
    9156
    Most Online
    Chiefismeantome
    Newest Member
    Chiefismeantome
    Joined