boxerprod

Remove Blocking

Recommended Posts

Hi everybody , 

I think i gave checked a wrong option somewhere or misconfigured a wall.

I'm trying to remove the diagonal blocking on the framing without success. (see picture attached )

It happens only on interior walls.

 

Any clue ?

 

Thank you 

Capture d’écran 2018-04-02 à 18.42.50.png

Share this post


Link to post
Share on other sites

I have never seen that,  but look at this.

 

5ac260655c139_ScreenShot2018-04-02at9_53_42AM.thumb.png.e522cfb3e09050ca59ba85aa39684323.png

  • Upvote 1

Share this post


Link to post
Share on other sites

thank you dhall , i have the same settings. This is strange , if I set the wall to "furred wall' it disappears.

If I move these to "exterior" , this plate disappears. It only affects interior walls.

 

Share this post


Link to post
Share on other sites

would you mind posting the plan....  I have never seen that angled blocking.....

Share this post


Link to post
Share on other sites

This is what I see - no issues with diagonal bracing:

framing.thumb.PNG.ab9bff0c8faaf0e9c9eef6330be1a085.PNG

 

Have you tried rebuilding the wall framing to see what happens? I wonder if there are other elements that were producing the problem - did you strip out anything (roofs, ceiling planes, etc.) before posting the plan?

Share this post


Link to post
Share on other sites

No i did not change anything ..

humm ... strange. I guess i have a problem with my installation , I will uninstall and re-install. 

 

Share this post


Link to post
Share on other sites
17 minutes ago, rlackore said:

This is what I see - no issues with diagonal bracing:

framing.thumb.PNG.ab9bff0c8faaf0e9c9eef6330be1a085.PNG

 

Have you tried rebuilding the wall framing to see what happens? I wonder if there are other elements that were producing the problem - did you strip out anything (roofs, ceiling planes, etc.) before posting the plan?

 

same here....  I wonder if he is goofing with us.

 

 

Share this post


Link to post
Share on other sites

Really strange , I have ask my friend to open it on its version X9 on windows. And it's working perfectly.

I have tried a new plan and it's working also on mac.

 

I have uninstalled and reinstalled the program , the same.

Do you know how i could reset all preferences on my mac when deleting ? So i could start with a fresh install.

 

Maybe i have installed another program or library that creates this problem on my mac

 

Share this post


Link to post
Share on other sites

Don't panic yet....   This seems to be an X8 issue as all diagonal bracing seems to be in place when opened in X8.

 

Assuming your signature is up to date and no one else looked at it and this is an X8 file you posted I will take an more in depth look into the situation.

 

X8 Diagonal Bracing.jpg

Share this post


Link to post
Share on other sites

I'm working on it , it seems i have messed with material . I'm trying to purge new material or edited material.

Because when i start a new plan , it's working correctly.

That's why also you can not reproduct the error. I think that when you open the file , it load the default library which is woking on your computer and has been altered on mine.

 

Just a guess ..

 

Ps: Sorry for my poor english

Share this post


Link to post
Share on other sites
4 minutes ago, Chopsaw said:

Don't panic yet....   This seems to be an X8 issue as all diagonal bracing seems to be in place when opened in X8.

 

Assuming your signature is up to date and no one else looked at it and this is an X8 file you posted I will take an more in depth look into the situation.

 

X8 Diagonal Bracing.jpg

 

I am so confused,  CA does not do diagonal blocking like that....  does it?

 

Hey Eric,  solve this for us will you?  thanks

 

Share this post


Link to post
Share on other sites

If I copy / paste to a new plan , everything is ok.

I'm pretty sure i have changed or edit some settings i shouldn't .... Not sure to want to spend a lot of time on finding it :D

Share this post


Link to post
Share on other sites
1 hour ago, dshall said:

 

I am so confused,  CA does not do diagonal blocking like that....  does it?

 

Hey Eric,  solve this for us will you?  thanks

 

Just maybe it's a new feature, something we could have used 30 years ago.

Share this post


Link to post
Share on other sites
7 minutes ago, DRAWZILLA said:

Just maybe it's a new feature, something we could have used 30 years ago.

 

I was getting my hopes up for just that reason.  But it seems to be a bunch of auto generated freak attic walls that are somehow got crammed down onto level 1.  The angle bracing is the top plate of the attic wall and you will notice some places there is extra framing and other places it is perfectly doubled up.  Not sure if there would be any way to reproduce it even if you wanted to.

 

This would definitely make a great feature request though.

 

Any Ideas as to how this could have happened in your build Boxer ?  Or is it just another great import from France.

 

Attic Wall Crash.jpg

Share this post


Link to post
Share on other sites

No ideas....

As I said , i think i have messed the wall material .

But you are right, when i click on theses diagonal wood pieces , it's written "plate".

One strange was also that i could not add doors to theses interior walls...

 

Share this post


Link to post
Share on other sites

Make sure to send it to Tech support , it'll keep them busy for a day or too :)

 

Chopsaw said they are automatic attic walls which is why I guess they wont accept Doors as it thinks your are on the Attic level where you can't have Rooms.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27450
    Total Members
    6254
    Most Online
    Elliot
    Newest Member
    Elliot
    Joined