Kduke11

4GB Video Card

Recommended Posts

Just got a new Asus ROG laptop with GTX 1050Ti 4GB DDR5 and in Chief all it shows in the Render Video Card Status is 1GB. How do I change it to use the full 4GB??

Share this post


Link to post
Share on other sites

The CA render engine uses the CPU; your CPU chipset may have a (dual) embedded 1GB video chip, which is what the CPU wants to use.  In any event, high-end GPU's do not decrease the ray trace render time in CA, for that you need a faster CPU clock speed and more threads.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

17 minutes ago, Kduke11 said:

Just got a new Asus ROG laptop with GTX 1050Ti 4GB DDR5 and in Chief all it shows in the Render Video Card Status is 1GB. How do I change it to use the full 4GB??

 

This is a bug only in how Chief displays the available amount of video memory.  It will not impact how much video memory is actually utilized by Chief.

  • Upvote 1

Share this post


Link to post
Share on other sites
2 minutes ago, Ryan-M said:

 

 

This is a bug only in how Chief displays the available amount of video memory.  It will not impact how much video memory is actually utilized by Chief.

 

I have X8 and it shows the correct video memory 4095 MB. I think the poster is talking about the integrated chip being recognized over the discrete graphics chip. This needs to be set(assigned) in the Nvidia control  program.

 

Graham

Share this post


Link to post
Share on other sites

So this is just a laptop thing then? My boss shows 2GB on his desktop and my home PC shows 4GB.

Share this post


Link to post
Share on other sites

mine says 4095 when I actually have 6 gb

Share this post


Link to post
Share on other sites

This is a real issue as my cursor is jittery on my plugable 3.0 station but only after I open a 3D view. If I don't open a 3D view the cursor is fine. Chief does not know why I only show 1GB when I have 4GB video card. They think the jitter has to do with the video card showing only 1GB. X8 works fine no issues even with 1GB showing. This is an X9 issue.

Share this post


Link to post
Share on other sites

 

All I know is, that with every upgrade it takes a little more computer  power. Never goes the other way.

Share this post


Link to post
Share on other sites
3 hours ago, Kduke11 said:

This is a real issue as my cursor is jittery on my plugable 3.0 station but only after I open a 3D view. If I don't open a 3D view the cursor is fine. Chief does not know why I only show 1GB when I have 4GB video card. They think the jitter has to do with the video card showing only 1GB. X8 works fine no issues even with 1GB showing. This is an X9 issue.

What Plugable 3.0 station are you referring to?  Is it something like this? http://plugable.com/products/ud-3900/  These kinds of docking stations that utilize USB graphics do not generally support high performance graphical applications very well (as is noted in the Gaming section in the link).  The core of our rendering technology has changed significantly in X9, which is likely why you see a difference in behavior from X8.

 

 

Share this post


Link to post
Share on other sites
12 hours ago, Ryan-M said:

What Plugable 3.0 station are you referring to?  Is it something like this? http://plugable.com/products/ud-3900/  These kinds of docking stations that utilize USB graphics do not generally support high performance graphical applications very well (as is noted in the Gaming section in the link).  The core of our rendering technology has changed significantly in X9, which is likely why you see a difference in behavior from X8.

 

 

Yes like that. But even if I don't use it and only use the laptop I am still only showing 1GB in Chief with a 4GB card.

Share this post


Link to post
Share on other sites
16 hours ago, Ryan-M said:

What Plugable 3.0 station are you referring to?  Is it something like this? http://plugable.com/products/ud-3900/  These kinds of docking stations that utilize USB graphics do not generally support high performance graphical applications very well (as is noted in the Gaming section in the link).  The core of our rendering technology has changed significantly in X9, which is likely why you see a difference in behavior from X8.

 

 

Ryan, when you say it has changed significantly what are you referring to.  I have found that in X9 my interior and exterior overview are not as clean lined as they were in X8.  They appear to be much more stigmatized.  I miss having my final view nd final view with shadows option, they made it so nice that I did not have to waste time in getting a decent Raytrace. 

Share this post


Link to post
Share on other sites

Question?

You stated in your original post that you have 4GB DDR.

That's not the same as a 4GB Video Card.  The video card could be 1,2 or 4 GB and as other's have stated; you need to make sure the Video Card is being used.  If it's NVidia set it in the NVidia control panel (PhysX)

Share this post


Link to post
Share on other sites
33 minutes ago, cjanderson66 said:

I have found that in X9 my interior and exterior overview are not as clean lined as they were in X8.  They appear to be much more stigmatized.  I miss having my final view nd final view with shadows option, they made it so nice that I did not have to waste time in getting a decent Raytrace. 

 

Do you have this checked? It's taken the place of the Final View options.

 

cjanderson66 1.jpg

 

Setting Ambient Occlusion down from 100% seems to help the dirt in the corner look the the default setting gives.

 

cjanderson66 2.jpg

Share this post


Link to post
Share on other sites
49 minutes ago, solver said:

 

Do you have this checked? It's taken the place of the Final View options.

 

cjanderson66 1.jpg

 

Setting Ambient Occlusion down from 100% seems to help the dirt in the corner look the the default setting gives.

 

cjanderson66 2.jpg

 

Actually for me that" Edge smoothing when idol", slows me down. not sure why but I have a very fast system. So I leave it off.

Share this post


Link to post
Share on other sites
32 minutes ago, DRAWZILLA said:

 

Actually for me that" Edge smoothing when idol", slows me down. not sure why but I have a very fast system. So I leave it off.

The edge smoothing helps the look Perry but doesn't make it any slower since I think with all the crap I got in this files it is already slow to begin with.  Thanks for the tip.

Share this post


Link to post
Share on other sites

I think what I'm saying, is that, I really don't need to wait for the edge smoothing to kick in after the fact ,and my system doesn't have to put that regeneration at the end. I also don't have any resolution problems.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27619
    Total Members
    6254
    Most Online
    Ino-DEC
    Newest Member
    Ino-DEC
    Joined