RobWhite

Louvre Windows

Recommended Posts

I am having trouble displaying the right number of louvre with the frame size.

I have 152mm louvre blades, so in a 651mm high frame (standard manufactutuers size) I should have 4 louvre blades, but i can only get 3 louvres displayed. I have even zeroed the frame and sash to try and get chief to display it correctly. Still only 3 blades on the schedule. 

 

The attache screen print may help see what I am doing or not doing.

 

Does anyone know how I can correct this? Using Chief 18.

 

Rob

CAV8 Window Louvre Menu.jpg

Share this post


Link to post
Share on other sites

Try changing the louvre size to get more louvre's

Share this post


Link to post
Share on other sites

It appears that the top louver is about 1" taller than the bottom three louvers. Something off in CA.

Reduce to Sash and Frame to your desired size the keep selecting a louver size until four louvers appear.

Share this post


Link to post
Share on other sites

Rob,

 

Looks like you are using the Breezeway louvres.

Make the Sash top and bottom width zero.

Frame Top Width zero and Bottom Width 10mm.

The 651mm height you specified is the gallery only (no frame) - the gallery then needs to sit in some form of frame.

 

And don't forget that the 151mm is the actual blade size - there is about a 10mm overlap and I am not sure how Chief handles the Louver Size in relation to the overlap.

 

Share this post


Link to post
Share on other sites

Thanks everyone, I had hoped there was another setting, to retain to actual louvre and frame size, but reducing the frame and louvre blade to look right is a reasonable outcome.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27858
    Total Members
    6254
    Most Online
    danmor
    Newest Member
    danmor
    Joined