Paramount

Docking Windows on Multiple Monitors

Recommended Posts

I had a ticked now closed on this since I figured out it was not a render setting or outdated video card. Its been a while since I been on CA but I was able to generate a x x8 camera view on any monitor then move it over to another. Now if I try it on any monitor but my W10 main CA crashes on the clock and I have to manually shut it down. The only work around is doing it all intact on my main, undocking on my main, then redocking on another monitor. If that makes sense?

Did I miss something, a CA or W10 update, setting I need now or something? Kind of a pain.

Share this post


Link to post
Share on other sites

Just tried it here with several combinations across three screens and had no issues.  I do this quite a lot generally and its been fine on v18.3.1.2 x64

 

Do you get this with an empty or simple plan and default 3D view settings?

Share this post


Link to post
Share on other sites

Just tried it here with several combinations across three screens and had no issues.  I do this quite a lot generally and its been fine on v18.3.1.2 x64

 

Do you get this with an empty or simple plan and default 3D view settings?

 Thanks for looking at this with me. Yes, happens with any plan @ default render settings. I'm running an ASUS gaming labtop as my main window setting in displays with two monitors that I can have three separate windows on. When I try and move my main window to a monitor it gets worse. If I open a DBX to a monitor it crashes. Another issue I have had is I can't let the monitors sleep or they won't fire back up without a unplug and sometimes reboot. I bet it's some setting on my GeForce GTX 965M? Both it and W10 have the labtop as main.

 

Perhaps I need to reopen my ticket since I have a better understanding on whats going on. I did not have these issues on X7 and beta X8.  

Share this post


Link to post
Share on other sites

I had that sleep issue on a GTX790 on Win 10 and that needed a driver update and firmware update.  

 

Have you still got X7 installed to compare? There have been three Win10 versions since release as it keeps upgrading itself in a way that previous versions of Windows didn't and this adds another variable to the mix.

Share this post


Link to post
Share on other sites

I tired a cheaper labtop X8 no issues opening cameras oi the monitor window. Try it on my better one and I get the spinning wheel of death crash. I got no idea why, guess I'll call Asus. Thanks again for the help bud :)

Share this post


Link to post
Share on other sites

Graeme, I'm using 10 on two labtops only one is giving me issues. You did right by staying with 7 the most stable out there. Big corporate is still on 7. Go figure! 

Share this post


Link to post
Share on other sites

Is your video card set to multi-monitors?

Share this post


Link to post
Share on other sites

Perry, yes sir check it out...both it and W10 same main settings. And it's driver is updated. W10 is set to auto update but the driver was out of date so I did it in NVIDIA. 

post-5962-0-63420500-1471196364_thumb.jpg

Share this post


Link to post
Share on other sites

Terry

Your response to me says it is win 10 setup on the problem machine, as you can clearly see that it works on 1 machine . therefore not CA . I would look at the video card and possibly go back to an older driver?. check the differences between the 2 machines for a lead to the problem. without any real data it is hard to troubleshoot.

best of luck tracking it down.

Share this post


Link to post
Share on other sites

Terry. Have you added Chief to the NVidia card on the newer machine?

Share this post


Link to post
Share on other sites

What Sherry said- and or.  Be sure that the NVIDA control panel also lists multiple monitors.

I have no issue on the win 10 machine BUT it came with 10. It does not have an intel card so no optimus, I keep sleep disabled, I did not enable G-Sync, and I use Ultra Mon to control monitors.

On the win 8 machine I set UltraMon to use the Nvidia Card since you can't change which card the displays themselves use (actually I have that set so everything uses the Nvidia card.)

Might try some of those. UltraMon (and a few similar programs are available as trials and cheap to buy) I've also seen talk of using NirSoft's free MultiMonitor Tool to solve win 10 monitor issues.

Share this post


Link to post
Share on other sites

Back to trying to figure this out, added CA to NVIDIA didn't help . Display setting are the same on NVIDIA and W10 labtop as main extended desktop to this display. My monitors just don't like opening 3D graphics I get the spinning wheel of death. My ports are HMDI and mini DVI to HMDI neither like it. Not sure if NVIDIA is being used at those ports how do I tell? 

 

This guy had the same issue but never gave a solution: https://chieftalk.chiefarchitect.com/index.php?/topic/8423-dual-display-chief-crashes/

 

My other older card works fine must be newer ones like he said he has a GTX970 mines 965. I have to open 3D on the labtops NVIDIA move 3D to a monitor to get it to work. Weird! 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27474
    Total Members
    6254
    Most Online
    Chieftan08
    Newest Member
    Chieftan08
    Joined