Steve-C

Perspective full overview camera

Recommended Posts

Prior to X8 this camera view had a fixed point that stayed put when zooming or rotating. Now it seems to jump all over the place, so I'm constantly going back to plan view to center the camera in the plan. Is there a setting I'm missing somewhere?

Share this post


Link to post
Share on other sites

Prior to X8 this camera view had a fixed point that stayed put when zooming or rotating. Now it seems to jump all over the place, so I'm constantly going back to plan view to center the camera in the plan. Is there a setting I'm missing somewhere?

 

 

Yes please,  ......  I think the answer we will get is when we zoom in and out,  in previous releases,  the camera stayed put but the focal angle changed,  now the CAMERA MOVES,  

 

I Think i liked how it worked before.

 

Anybody have any hints?

Share this post


Link to post
Share on other sites

I also see this as a problem. Liked the old way.

 

I think the change has to do with the 3D mouse.

Share this post


Link to post
Share on other sites

Switch to Perspective Crop Mode under Camera View Options.  That will take you back to the way it was before.  If you're not in Perspective Crop Mode, the camera isn't simply jumping around its actually moving wherever you take it.  When you zoom in on something the camera is actually moving closer.  When you pan, the camera is moving over. 

Share this post


Link to post
Share on other sites

Switch to Perspective Crop Mode under Camera View Options. .....

 

 

Thanks Michael,   but where is camera view options?

Share this post


Link to post
Share on other sites

Has anyone else noticed that the "3D Focus on Object" doesn't always work?  It seems to work and then if you try to select another object it doesn't work.

Share this post


Link to post
Share on other sites

Switch to Perspective Crop Mode under Camera View Options.  That will take you back to the way it was before.  If you're not in Perspective Crop Mode, the camera isn't simply jumping around its actually moving wherever you take it.  When you zoom in on something the camera is actually moving closer.  When you pan, the camera is moving over. 

Many thanks!

Share this post


Link to post
Share on other sites

3D tab sir.

 

 

Thanks,  but it still does not work for me the way it did...  it works differently...  see the pic,  this is a camera overview and the "...CROP..."  option is greyed out.

 

If I do an interior shot...   again it does not work like it worked before  (camera stays in same location)

 

I will need to learn a different method.

post-50-0-84254700-1461782516_thumb.png

Share this post


Link to post
Share on other sites

Thanks,  but it still does not work for me the way it did...  it works differently...  see the pic,  this is a camera overview and the "...CROP..."  option is greyed out.

 

If I do an interior shot...   again it does not work like it worked before  (camera stays in same location)

 

I will need to learn a different method.

Ahh...now an ORTHOGRAPHIC camera view is a different story.  I don't believe that works any differently than it ever has.  What are you experiencing that is different than it used to be?

Share this post


Link to post
Share on other sites

Michael is correct.

The tool is called Perspective Crop Mode. 

Share this post


Link to post
Share on other sites

Hello Everyone,

 

The steps to take are as follows:

 

If you take a 3D perspective camera view, then go to 3D> Camera View Options>Perspective Crop Mode, you will get the results you are after.

 

Best Regards,

 

Jodi W

Technical Support Analyst

Chief Architect

 

 

 

Share this post


Link to post
Share on other sites

Do we have to do this every time we open a perspective overview?  Is there a way that we can make it default, and avoid the extra step?  When taking exterior shots, I prefer the crop mode.

 

Thanks,

Dru

Share this post


Link to post
Share on other sites

Do we have to do this every time we open a perspective overview?  Is there a way that we can make it default, and avoid the extra step?  When taking exterior shots, I prefer the crop mode.

 

Thanks,

Dru

 

There doesn't seem to be a default setting for this (although I could be missing it).  You can simply hit the P button though to toggle the crop mode on and off. 

Share this post


Link to post
Share on other sites

I added the crop tool to my perspective view toolbar, it saves a little time.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28847
    Total Members
    9156
    Most Online
    SWinteriordesign
    Newest Member
    SWinteriordesign
    Joined