Sign in to follow this  
digitecht

Printing with shadows anomalies

Recommended Posts

Hi All

I just started using X8 and have drawn a small addition to the rear of a house.

I created the plan, 3D view with shadows. On screen it looks alright and the shadows are in the right place. I sent the view to layout no problems.

 

But when i go to print the layout, the shadows in the print dialogue box shows the shadows are offset to the right, and some slightly upwards.

See attached screen capture of the layout AND the print dialogue.

 

Does anyone have this experience?

 

TIA

Francis.

Share this post


Link to post
Share on other sites

Opps

somehow the picture did not attach. I'll try again.

post-586-0-78500000-1457396874_thumb.jpg

Share this post


Link to post
Share on other sites

Hit update all if those are live views and see if they correct themselves.

Share this post


Link to post
Share on other sites

Alan

Thanks for the reply.

I will try that out. I sent 2 different views to the layout as plot lines, now that i 'upate' one, both becomes the same view....

 

Regards

Francis.

Share this post


Link to post
Share on other sites

Yes. Been having issues with shadows sent in line drawings if I resize it in layout (eg...not sent as a specific scale or resized on layout).

It looks good on screen but you can see them offset in "preview". I have tried resend in and no luck. Have still not figured out....just quit using shadows in perspective views...

Share this post


Link to post
Share on other sites

I have the same problem only with some plans though.... 

 

I posted my plan with the problems on a different thread and some people had the problem when viewed on there computer some didn't.

 

Seems the guys with the better video cards didn't have the problem? Not sure. Contacted support and they said they know about it but did not offer me any solutions. 

 

You can see the camera view looks fine and then the layout view is offset. This is when using plot lines not live view in the camera settings. Live view seems to work ok but i prefer the look of the plot lines when printed. 

post-524-0-33792400-1457497999_thumb.jpg

post-524-0-08829600-1457498017_thumb.jpg

Share this post


Link to post
Share on other sites

Todays update notes mention that this problem is fixed with the latest update. Havn't tried it yet so can't say for sure.

 

 Have a great week,Ken

Share this post


Link to post
Share on other sites

Updated the new update this morning but still encounter shifting shadows when printing to pdf. PITA work around but closing out of the plan and layout file, getting back into it to print again seems to solve the issue.

 

Seems to be an intermittent problem, sometimes it prints right first try others not.

Share this post


Link to post
Share on other sites

Todays update notes mention that this problem is fixed with the latest update. Havn't tried it yet so can't say for sure.

Have a great week,Ken

I ran tests and it's definitely not fixed yet. Update notes actually only listed a fix for an issue with PERSPECTIVE views too. This particular issue seems to be limited to ORTHOGRAPHIC views.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27628
    Total Members
    6254
    Most Online
    Fishios
    Newest Member
    Fishios
    Joined