clfrycreative

New X7 Install: Lagging Mouse After Grafics Card Upgrade?

Recommended Posts

I upgraded to X7 but had some problems with performance due to an old graphics card, so yesterday I upgraded the card. All of my problems went away, but left me with a new problem that I don't remember having before (I hadn't used it much before updating the card)...

 

In Chief, and only in Chief, the mouse pointer/crosshairs seems to have a delayed, kind of rubber band response to movement... I played with the mouse speed in windows; regardless of the mouse speed, it still does it. Also, outside of the editing area it does not do it; if I move to the tool bars, library, open an item or dialog, etc, it is normal.

 

Could it be possible that there is a chief setting regarding this, or do I need to return this card?

Share this post


Link to post
Share on other sites

Might want to check with Support but with Chief Nvidia based cards with the latest drivers is the way to go. Not sure what card you bought...

Share this post


Link to post
Share on other sites

Might want to check with Support but with Chief Nvidia based cards with the latest drivers is the way to go. Not sure what card you bought...

It's a Radeon R7 240 (Diamond). I'm very limited with what will physically fit in my Optiplex 755 tower, and these are known to work with my system (even some low profile cards still won't fit). These are supposedly the most up to date drivers for this card... tempted to allow the update to Win 10 and see if anything changes. Also, FWIW, everything is fine in AutoCAD and elsewhere.

Share this post


Link to post
Share on other sites

I just found that if I disable crosshairs, the pointer responds normally. I like using crosshairs though, coming from an AutoCAD background, but I think that slight lagginess would drive me nuts. BTW, I switched to an Asus model of the R7 240, with the same "issue".

Share this post


Link to post
Share on other sites

Have you checked Cross Hairs...Synchronize With Cursor?

Share this post


Link to post
Share on other sites

Have you checked Cross Hairs...Synchronize With Cursor?

Yea, that's the way it was by default and where I was having the problem. For some reason the cross hairs are causing the lag; when I turned them of, the pointer moved normally and kept up with the mouse perfectly. I tried non-synch too, and the crosshairs couldn't keep up with the cursor, which was normal.

Unfortunately I also can't seen to get dual monitors to work on these cards for some reason though (for some reason the computer doesn't detect anything plugged into the DVI port on either card), so I might try an older/lower tech card with PCIe V2.0 instead of 3.0... maybe I'll get lucky and that'll have an effect on the cross hairs as well.

Always something.

Share this post


Link to post
Share on other sites

I had that same (crosshairs) problem a few versions back but they fixed it a long time ago.

Share this post


Link to post
Share on other sites

Could it be possible that there is a chief setting regarding this, or do I need to return this card?

 

I noticed the same thing too a while back. Do not return you graphics card.

 

Turn down the undo/redo settings. ...or turn them off altogether

 

Turning this feature off immediately stops your mouse from bogging down.

Share this post


Link to post
Share on other sites

Bummer, I just ordered new PCs built for the office based on the recommendations on the X8 page. Now I'm concerned about parts going into the machines that may not play well with CA. I sure hope I'm not paying for upgrades after all the time it took putting these together... :wacko:

Share this post


Link to post
Share on other sites

Might want to check with Support but with Chief Nvidia based cards with the latest drivers is the way to go. Not sure what card you bought...

FWIW, I found a Nvidia card (GeForce GT 730) that works in my machine, didn't make any difference.

 

I noticed the same thing too a while back. Do not return you graphics card.

 

Turn down the undo/redo settings. ...or turn them off altogether

 

Turning this feature off immediately stops your mouse from bogging down.

Interesting, I'll tinker with that and see what happens, but pretty sure it didn't do that with my old (ooold) card. I do like my undos though :P

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27614
    Total Members
    6254
    Most Online
    chiefusergus7
    Newest Member
    chiefusergus7
    Joined