gelbuilding

Ceiling Joists overlapping Raffters.

Recommended Posts

Dont know what setting i need to change to fix this problem.

 

Joists seem to be housed over the side of the raffters

Share this post


Link to post
Share on other sites

a framing reference should work I think , if you already used one on say the rafters use one on the joists too

 

or post the plan....

 

M.

Share this post


Link to post
Share on other sites

Hi Scott,

 

I couldnt do this if i tried, cannot understand whats going on.

Your house is a distance from absolute zero,  but I  would not think too far.  It is a mystery.  As a test,  do a save as,  delete all,  build rectangle house,  put roof on and frame and see if it happens again.....   purpose being,  is it your particular file.  Is it possible there is a setting in there that we are missing.  If you opened a new  plan and built rectangle house would it behave as expected.

Share this post


Link to post
Share on other sites

 As a test,  do a save as,  delete all,  build rectangle house,  put roof on and frame and see if it happens again.....   purpose being,  is it your particular file.  Is it possible there is a setting in there that we are missing.  If you opened a new  plan and built rectangle house would it behave as expected.

This is a good idea as I have had plans with hidden items in the background affecting the current structure. Also try the "All On" Layer, and make sure every layer is on, this will sometimes show a odd attic wall or something that's affecting the plan.

 

EDIT: Also wish I could see the problem  :(

Share this post


Link to post
Share on other sites

I turned off automatic framing, deleted all the ceiling joists, then turned auto framing back on and when it rebuilt it worked fine:

 

post-95-0-49284700-1442321130_thumb.png

Share this post


Link to post
Share on other sites

I turned off automatic framing, deleted all the ceiling joists, then turned auto framing back on and when it rebuilt it worked fine:

 

attachicon.gifframing.PNG

Interesting,  I tried that too but was not successful.

Share this post


Link to post
Share on other sites

I turned off automatic framing, deleted all the ceiling joists, then turned auto framing back on and when it rebuilt it worked fine:

 

attachicon.gifframing.PNG

So weird,  I tried it again and it still does not behave like Robert's plan.  Is it because I am on a MAC?  is it because I am a Cowboy  fan?  Is it because today's day ends in a "y"?  I do not know.

 

George,  I can't help you.

post-50-0-06485500-1442326431_thumb.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined