pounamu

Mulled window appearance in plan (bug)?

Recommended Posts

Hi All

Does anyone know how to make mulled windows appear the same as un-mulled windows in plan?

 

Attached are images of window assemblies in adjacent bedrooms (a double casement above a fixed window) 

One bedroom window unit is mulled, and the other is not.

When I mull the windows, the wall fill color continues in the window area in plan view.

 

I'd like the window area to have no wall fill color, whether mulled or not.

 

Any hints on this?

Thanks

Ross 

 

post-327-0-08518000-1441152321_thumb.png

post-327-0-21863200-1441152352_thumb.png

Share this post


Link to post
Share on other sites

Ross,

It could be your Window Level setting in the windows dbx.

Share this post


Link to post
Share on other sites

Hi Mattyt,

You are right!  I opened another plan, inserted two windows, mulled them and their appearance in plan looked correct.  It is something specific to this plan or these windows, not a problem with the program.

 

Hi Glenn,

This is probably the issue.... In reading about mulled units in the Manual.....

 

Window Levels do not define the height of a window, just the appearance and behavior of windows and doors in floor plan view.

• In floor plan view, windows and doors on the Default Level display the line color and style of the layer they are on. See Layers.

• Windows on any other level appear light gray, regardless of the layer they are on.

This seems to be it, but how do I change the "level" of my window (or mulled unit) back to the Default Level?  I can't see where to do this in the Window DBX.

In the "Options" section of the Windows DBX there is a "Vertical Stacking" option, but that is greyed out (and set to "0") 

Thanks

Ross

Share this post


Link to post
Share on other sites

Still playing with this and have discovered the following.....

The wall in question is a pony wall, with a change of wall type at 2250mm AFL.  This is also the head height of the window units.

If I change the wall so it is not a pony wall and make the whole wall the same type, the mulled window displays correctly in plan.

 

Anyway, a quick short term solution is gained by "exploding" the window unit.  It then displays correctly in plan.

Thanks

Ross

Share this post


Link to post
Share on other sites

My guess would be once mulled you can't change the Stacking , but un-Mulling , restacking and re-Mulling may work ?  or if the "Bad Window" is the same Unit as  the "good window"  delete bad and copy and paste a new good one.

 

M.

Share this post


Link to post
Share on other sites

Since you mention the window is in a pony wall, the problem might not be with the mulled unit. Try playing with your pony wall settings, either for that specific wall, or the pony wall defaults (Default settings>Walls>Pony Wall).

 

post-108-0-95925900-1441230178_thumb.pngpost-108-0-73611800-1441230200_thumb.png

 

 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27465
    Total Members
    6254
    Most Online
    SuzLeigh
    Newest Member
    SuzLeigh
    Joined