Default sets


Bob_Johnston
 Share

Go to solution Solved by Kbird1,

Recommended Posts

I'm new to CA and I've noticed I only have a single default set - the "1/4" Scale annotations". When I downloaded CA should there have been more or do I have to create all of the others I see listed in videos by scratch?

 

 

default sets.png

Link to comment
Share on other sites

That's what you will have if that plan was started in HD Pro ? ( in your Sig. )

 

You can Import the Others though now you have Chief from the Default Residential Template.

 

File>Import>Saved Plan Views> (browse out to X13 Template Folder ) . select Residential Template . OK > ALL

Link to comment
Share on other sites

Thanks KBird

 

The problem was a legacy issue from starting out on Home Designer. I did what you suggested and any new plans using the provided templates have the correct default sets. Unfortunately the plan I was working on did not update so I'll have to figure out a workaround (or redo it).

Link to comment
Share on other sites

Since you have migrated from HD Pro to Chief Architect Premier, your situation is a going to be different then most.  

 

I would not recommend that you migrate your templates, toolbars, hotkeys or any other settings from HD Pro into Premier.  I think you will be much better off if you start with the out-of-box settings from Premier.  If you have already migrated things, you can always get back to the installed settings by just renaming the folder in your user data folder.  When you launch Chief, the program will automatically create new folders and transfer the installed content into them.  This is the quickest and easiest way to get back to factory installed settings.

 

As for bringing any legacy plans forward, if you want to have all of the same settings that you have when you start a new plan in Chief you either have to import them all or start a new plan and then use the edit area tool to copy your model into the new plan.  Either way is a bit of a pain and require some manual work.

 

 

  • Upvote 1
Link to comment
Share on other sites

  • Solution
53 minutes ago, Bob_Johnston said:

Thanks KBird

 

The problem was a legacy issue from starting out on Home Designer. I did what you suggested and any new plans using the provided templates have the correct default sets. Unfortunately the plan I was working on did not update so I'll have to figure out a workaround (or redo it).

 

 

sorry looks like my brain got ahead of my fingers late last night, and I was thinking Saved Plan Views (SPVs) apparently not Default Sets.

 

However they can be imported just like the SPVs from the Default Residential provided by Chief.

 

Open the Default Residential Plan Template  ------  File> New From Template  should take you right there....

 

image.thumb.png.10f115954c20d43369947fcae89483cf.png

 

Then File EXPORT and export the Default Sets, and Layersets  to a backup directory/folder for future use.

 

image.thumb.png.5a32df5a38627e0016a8d7f05b247109.png

 

Now in YOUR Plan     goto File > IMPORT and import the Default Sets and then Layer Sets you just exported.

 

image.thumb.png.5d39c5d412f892df4e3310daff836102.png

 

You can also import the SPVs directly into You Plan as Mentioned and also the Plan Defaults if needed which should more or less give you a full X13 based Plan.

 

Mick.

 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32046
    Total Members
    9156
    Most Online
    BDecker
    Newest Member
    BDecker
    Joined