DougDM

Symbols & Terrain acting funky

Recommended Posts

I have no clue what's going on,  I've been making symbols with SketchUp Pro for years and importing them into CA (I'm using version X12)  this has never happened. I can't tell you the time wasted on correcting the issue. If I keep Terrain off, no problems, Once I rebuild the terrain, Well you see what happens. Thankfully this is a very simple project. Just the dormer and  Portico. The leader on the dormer was made the same was as 1st floor leader and hand rails. Yet it doesn't move, I'm assuming cause it on the second floor.   I even moved the terrain to basement level (0) and same thing happens.  I rarely work with terrains so I'm sure it's a setting I'm unaware of.  I do most finished renderings in Photoshop from photos taken of actual site. Any suggestions welcome.  Just a side note, been using CA from day one so it's not a lack of experience..(I don't think).. but could be lack of Terrain knowledge.

Thanks much,

Doug

Leaders at correct position.png

Leaders after rebuild of terrain.png

Share this post


Link to post
Share on other sites
7 minutes ago, DougDM said:

Doug

Please post your .plan file so we can take a look

 

Share this post


Link to post
Share on other sites

Open the symbol object.

Check out the Elevation Reference setting.

If it is set to "From Terrain", then the symbol can change height every time you rebuild terrain if the terrain height changes.

 

If this is not the case, then I have no idea what is going on without the plan.  

 

If all else fails, then I would suggest that you contact tech support for more help.

 

Share this post


Link to post
Share on other sites
17 minutes ago, DougDM said:

Doug

BTW, Being a experienced sketchup user I could tell you that even with extrude path plugins Chief is far more dynamic and arguably faster at drawing downspouts:
VIDEO has no sound:

  • Like 1

Share this post


Link to post
Share on other sites

I think mine look better. You can't get the turns (2" and 4" rads) in CA IMO as easy as I do in SU. No Plugins, Just the Push Pull tool. Takes a couple minutes. Not only that, (not that I've tried) I don't think you can change direction from for example, an A elbow to a B elbow in one shot.

255635257_Leaderexample.thumb.png.6d8353a6f9b81ad81c7b0d69d3f4c8e4.png

Share this post


Link to post
Share on other sites
On 7/21/2020 at 12:40 PM, Dermot said:

Open the symbol object.

Check out the Elevation Reference setting.

If it is set to "From Terrain", then the symbol can change height every time you rebuild terrain if the terrain height changes.

 

If this is not the case, then I have no idea what is going on without the plan.  

 

If all else fails, then I would suggest that you contact tech support for more help.

 

Thanks, yeah I know, tried um all, Absolute, From finished floor etc. etc. Same results regardless.. I just did what I always do, move my model into a photo of the real property. If I remember I'll post a finished rendering.  Thanks Again Dermot.

Share this post


Link to post
Share on other sites
12 hours ago, DougDM said:

I think mine look better. You can't get the turns (2" and 4" rads) in CA IMO as easy as I do in SU. No Plugins, Just the Push Pull tool. Takes a couple minutes. Not only that, (not that I've tried) I don't think you can change direction from for example, an A elbow to a B elbow in one shot.

255635257_Leaderexample.thumb.png.6d8353a6f9b81ad81c7b0d69d3f4c8e4.png

You can accomplish what you need from within

Chief using 3D molding polylines and creating

your own molding cross sections for different

downspout styles. Here are some examples

from way back in X6 & X7.

 

Gutters-1.png

DS-6.png

Dormer-RT-13.png

Share this post


Link to post
Share on other sites
On 7/26/2020 at 11:07 AM, DougDM said:

Thanks, yeah I know, tried um all, Absolute

 

Absolute will work for them all , set it BEFORE rebuilding the Terrain - NOT after.... it won't "fix" the issue after the fact.....

 

Absolute means they all measure from 0" ( top of subfloor usually) and will never move .....no matter what the Terrain height is which seems to be 17" below the Floor currently ?

 

M.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 7/26/2020 at 10:04 AM, DougDM said:

You can't get the turns (2" and 4" rads) in CA IMO as easy as I do in SU. No Plugins, Just the Push Pull tool. Takes a couple minutes. Not only that, (not that I've tried) I don't think you can change direction from for example, an A elbow to a B elbow in one shot.

 

No.  You can't.  It requires a second 3D molding polyline with a rotated molding profile.  It's all doable though. 

Share this post


Link to post
Share on other sites

Thanks, I know it’s doable but still quicker (For me that is) in SU if I want them looking like the real thing.  Can’t say I won’t use CA’s method on jobs that don’t really require such detail. Thanks for your time.

Share this post


Link to post
Share on other sites
2 hours ago, Kbird1 said:

 

Absolute will work for them all , set it BEFORE rebuilding the Terrain - NOT after.... it won't "fix" the issue after the fact.....

 

Absolute means they all measure from 0" ( top of subfloor usually) and will never move .....no matter what the Terrain height is which seems to be 17" below the Floor currently ?

 

M.

I beg to differ, I realize what Absolute means. It was set before I even built the terrain. Rebuilding is what triggered it to drop. I even deleted the terrain several times AFTER trying different settings. Job is done so no matter now. But I will get to the bottom of it when I have time. Thanks for the feedback. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28448
    Total Members
    9156
    Most Online
    Burtonmadness
    Newest Member
    Burtonmadness
    Joined