Auto Exterior Dimensions


Recommended Posts

I have a two story house and the auto exterior dimensions I am trying to put on the 1st floor but they only will go on the second. My auto exterior dimensions is checked under active display so im not sure why I will only appear for the 2nd story

Link to post
Share on other sites

Try this:

- temporarily disconnect the deck

- generate the automatic dimensions

- group select all of the dimensions (should be easy to do when you are in dimension mode)

- open the specification dialog and then click ok to close it

- click yes when asked if you want to turn off the auto regeneration of the dimensions

- reconnect the deck

 

The automatic exterior dimensions don't want to generate when you have full wrap around deck.  Disconnecting the deck will allow you to generate them and then converting them into manual ones will allow you to keep them.  This is the kind of thing that I would encourage you to report to tech support when you run into them.

 

Link to post
Share on other sites
1 hour ago, Dermot said:

Try this:

- temporarily disconnect the deck

- generate the automatic dimensions

- group select all of the dimensions (should be easy to do when you are in dimension mode)

- open the specification dialog and then click ok to close it

- click yes when asked if you want to turn off the auto regeneration of the dimensions

- reconnect the deck

 

The automatic exterior dimensions don't want to generate when you have full wrap around deck.  Disconnecting the deck will allow you to generate them and then converting them into manual ones will allow you to keep them.  This is the kind of thing that I would encourage you to report to tech support when you run into them.

 

This problem appears as if it is either a glitch or it is dependent upon the flow of build. 

 

I tried this quickly with;

 

1.) Building the first floor with wrap-around deck then auto dimensioning, then building second floor from first & building wrap around deck. - WORKED FINE

2.) Building the first floor, then building second floor from first & building wrap around decks on both, then auto dimensioning by floor. - WORKED FINE

3.) Building the first floor with wrap-around deck, then building second floor from first & building wrap around deck, going back and auto dimensioing each floor. - WORKED FINE

4.) Did all three steps with roof on, and no difference?

 

2 hours ago, VirtualDesign said:

well I was forced to delete my deck in order to get the dimensions to appear. even if I turned them off on my active display set it still wouldn't work. li don't know how to keep my deck and dimensions

I would recommend sending this plan file into technical support as if it is working how you are saying it is there seems to be something wrong.

 

@Dermot am I missing something here?

 

Link to post
Share on other sites
3 hours ago, VirtualDesign said:

I have a two story house and the auto exterior dimensions I am trying to put on the 1st floor but they only will go on the second. My auto exterior dimensions is checked under active display so im not sure why I will only appear for the 2nd story

BTW looks like you are a little new to the forum so WELCOME!

 

It is really helpful in getting help faster and more accurate as well as saves alot of people's time if you fill out your signature.  Here is a link of why it helps and how to do it.

 

 

 

Link to post
Share on other sites

Chief is seeing your wrap around deck as the exterior.

Deck railings default to No Locate - which means they don't get dimensioned with auto dimensions.

You could try unchecking No Locate for your railing walls, auto exterior dimension which will pick up the deck railings.

You could then try auto interior dimensions with the deck selected.

This will probably result in the need to clean up some dimensions.

In this pic the auto exterior dimensions are red.

The auto interior dimensions for the deck are blue.  

New Image_53.jpg

Link to post
Share on other sites
6 hours ago, VirtualDesign said:

I cant get this "room" "exterior room" to delete. maybe that's interfering with auto cad exterior dimensions being placed?

2020-05-25.png

 

You can't delete the Exterior Room , it is auto generated by Chief  , and I think the others are correct about the Deck Railing being marked "No Locate" by Default, being the likely cause of the issue..... Dermot's method will work to add them...

 

M.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29818
    Total Members
    9156
    Most Online
    RobHRN
    Newest Member
    RobHRN
    Joined