gelbuilding

Import dwg, not possible

Recommended Posts

Very strange, when I try to import dwg file the dialog box doesn't come up and CA freezes.

The top line of the menu is greyed out.

 

image.thumb.png.f1eb30af25e792d2cb10d0a0fecbc8e1.png

Share this post


Link to post
Share on other sites

It sounds like it's not completing the import process. 
Is it waiting for some input from you?
Do you get through all the various dialogue boxes that pop up in the import process asking what layers you want things to go on etc.?

How big is the drawing file? 
 

Share this post


Link to post
Share on other sites

The dialog box doesn't come up Ca freezes up.

Downloaded the latest drivers still no luck. 

Share this post


Link to post
Share on other sites

George

Just tried an import of acad dwg file and it works fine.

Do you know what version of acad it is in? or are you not getting to choose the file?

Share this post


Link to post
Share on other sites

does it lock up if you drag and drop the dwg file into the drawing space?

Share this post


Link to post
Share on other sites

It's on my laptop, my desktop is fine.

The dialog box doesn't come up.

All other imports work except when I go to import dwg.

Good idea matty. I tried what you suggested though it locks up the same CA freezes

I opened x11 and works fine. Very strange.

Share this post


Link to post
Share on other sites

Check task manager to see if it really is locked up.  Possibly the file was last open on your desktop and the DBX is remembering a position on an external monitor that will not show on your laptop ?   It has to be something really goofy like that.  My forum feed went totally black the other day...  Strange things do happen.

Share this post


Link to post
Share on other sites
Posted (edited)

I am using X11 and have been having the same issue.  The dialog box does not even open to allow me to  select a .dwg file to import. I have to hit the "esc" key to get out of the weird mode it gets in, basically locks up all of the menus etc.

Any suggestions appreciated as I never had this problem in previous versions of Chief. 

 

ok... so I found the problem.  You will need to reset the dialog boxes to factory settings.

go to  Preferences->reset options->reset dialog boxes->reset dialog sizes

 

 

Edited by jeffwatsonhomes
solution found
  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27860
    Total Members
    6254
    Most Online
    Emileen
    Newest Member
    Emileen
    Joined