DianeP

print showing wall color grey

Recommended Posts

How can I get the wall color to show up when it prints.    It  used to do it but I must have turned something off on the layout page and can't find how to turn it back on now.  Thanks folks!!

  image.thumb.png.8015c7302bb30b528891d2e8cc6c6867.pngimage.thumb.png.9b009c8aebe7f087d2d34f4960d5fe51.png

Share this post


Link to post
Share on other sites

With the Layout sheet open, in the main menu. go to View>Color. Make sure it's checked. Also "F8" keystroke should work. 

  • Upvote 2

Share this post


Link to post
Share on other sites

Thanks for trying to help.  I wasn't clear.  The color is viewable on the layout page but it won't print with the shading that is there on the floor plan view.  It just gives the wall lines with out the shading.  Sometimes I want it  to have the shading showing when it is printed. 

 

 

Share this post


Link to post
Share on other sites

try color off is grayscale in preferences, then print in color with you print drivers. If you turn off color using the color off button you will see what it looks like. Just make sure yuou keep colors on the dark side so they show up   . light gray doesn't work.

  • Upvote 1

Share this post


Link to post
Share on other sites
13 minutes ago, DRAWZILLA said:

try color off is grayscale in preferences, then print in color with you print drivers. If you turn off color using the color off button you will see what it looks like. Just make sure yuou keep colors on the dark side so they show up   . light gray doesn't work.

 Perfect!   Just what I wanted and couldn't remember how to do.  Thanks!!!!

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28613
    Total Members
    9156
    Most Online
    LauraJohn
    Newest Member
    LauraJohn
    Joined