StephenGreene

X10 Deactivating

Recommended Posts

I downloaded X10 a little over a week ago and all was fine until yesterday when I got a message stating that Chief was active on another computer (it's not) and locked me out. My locker showed it to be active, so I deactivated 10 and then reactivated. Problem solved until today when it did it again.

 

Anybody else see this?

Share this post


Link to post
Share on other sites

Steve been using just X10 and have not had any of those problems, might want to contact tech support on that one

Share this post


Link to post
Share on other sites
2 hours ago, StephenGreene said:

I did...just wondered if others may have had the same problem.

 

 

Nope, not for months

 

DJP

Share this post


Link to post
Share on other sites

Steve:

 

do you stay connected to the internet ?

 

Chief needs to contact the "mother ship" every two weeks for the software lock to stay activated

 

this is why I prefer the hardware locks :(

 

Lew

Share this post


Link to post
Share on other sites
10 minutes ago, lbuttery said:

Steve:

 

do you stay connected to the internet ?

 

Chief needs to contact the "mother ship" every two weeks for the software lock to stay activated

 

this is why I prefer the hardware locks :(

 

Lew

 

 

yes...continually.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined