stager386

Camera symbol in plan view

Recommended Posts

When I send plans to a client, I want to include the plan view, which usually has the cameras already placed. I want to hide the camera from the plan view to make it easier for the client, without deleting the camera. I try to hide the camera in the display settings but it won't disappear from the plan view.  What am I missing?

 

Also, it's frustrating that I can't save camera views from one design to another.  When I create options for a client, I like the camera view to be exactly the same to show the options more clearly. I have to recreate that camera view for every design option (or recreate the design and leave the camera view).  I am surprised it doesn't allow us to save a camera view to reuse.

 

Thanks.

Share this post


Link to post
Share on other sites

the camera view is probably open,  close the camera view and the camera icon will disappear.

Share this post


Link to post
Share on other sites

be aware that there are active cameras and inactive cameras.

If an unsaved camera view is closed the camera is deleted.

As long as the unsaved camera view is open, it is an active camera.

If a saved camera view is closed, the camera becomes inactive and is on the Cameras, Inactive layer, which can be toggled off.

 

You can save your cameras in your template plan.

Draw the cameras in your template plan, save the camera, save the plan and then they will be available every time you start a new plan from the template.

 

PS

Eric,

I only have a Cameras, Inactive layer - no Cameras layer.

Do you have both or only the Cameras layer?

Is that a layer you have created or am I missing that layer?

Share this post


Link to post
Share on other sites
21 minutes ago, glennw said:

I only have a Cameras, Inactive layer - no Cameras layer.

Do you have both or only the Cameras layer?

Is that a layer you have created or am I missing that layer?

 

 

I opened up my template and an OOB plan file to verify and it only shows a camera layer and a camera, labels layer.  No "Inactive" layer.  What does your OOB plan file show?

Capture.PNG

Share this post


Link to post
Share on other sites
3 hours ago, stager386 said:

Also, it's frustrating that I can't save camera views from one design to another.  When I create options for a client, I like the camera view to be exactly the same to show the options more clearly. I have to recreate that camera view for every design option (or recreate the design and leave the camera view).  I am surprised it doesn't allow us to save a camera view to reuse.

 

Thanks.

 

 

I am not sure what kind of cameras you are using but depending on the camera, you actually can copy camera views from a plan to another.   However, it is only a 3d views that can do it.  Elevation/Cross Section camera do not.  This is because CAD work and text are in the elevation views.  If that is what you are going for, then I am with you in the frustration.   However, if you are doing 3d views, it can easily be done because there is not CAD or Text in those views.

Share this post


Link to post
Share on other sites

Mine only has the Cameras, Inactive.

I suspect that what has happened is that Chief has at one stage changed it's default layer setup and changed the layer name from Cameras, Inactive to just Cameras.

I checked on of Scott's plans and his only has Camera's, inactive as well.

I think we have both carried forward with old template plans.

 

Share this post


Link to post
Share on other sites
3 minutes ago, glennw said:

Mine only has the Cameras, Inactive.

I suspect that what has happened is that Chief has at one stage changed it's default layer setup and changed the layer name from Cameras, Inactive to just Cameras.

I checked on of Scott's plans and his only has Camera's, inactive as well.

I think we have both carried forward with old template plans.

 

 

That would make sense.  I remember there used to be an "inactive" layer before.

Share this post


Link to post
Share on other sites
1 hour ago, glennw said:

Eric,

I only have a Cameras, Inactive layer - no Cameras layer.

Do you have both or only the Cameras layer?

Is that a layer you have created or am I missing that layer?

 

This is a new as of X9 template. No Cameras, Inactive layer.

 

Not anything I created.

Share this post


Link to post
Share on other sites

By default, any camera that is "active" will always display in plan view even if the layer is turned off.  This is so you can tell where the camera is and make modifications to it directly from plan views.  You can disable this feature using Eric's suggestion of turning off "Always Display Active Cameras".

 

If your only concern is sending a plan to someone else and them getting confused by all the cameras, just turning off the camera's layer is probably all you need to do.  When they open the plan, there will not be any active cameras so it's pretty much a non-issue.

 

For those of you who like to bring your old templates forward, you can always see what the default current system layer names are by using the Reset Names button on the Layer Display Options dialog.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined