steve_stuart

Members
  • Posts

    113
  • Joined

  • Last visited

Everything posted by steve_stuart

  1. Just saw this, thanks very much Robert!
  2. Use the diagonal radio button, just pull the fireplace out to where you want it. You can make other size adjustments in the dialog box.
  3. Forgot to mention you will need to drag and drop the fireplace tool into one of your toolbars.
  4. Ginger, you will need to add this tool to one of your toolbars. If you look at the first attached image you will see that you can select "customize toolbars" from your tools drop down menu. Once you select this you will see a drop down of all the tools available to you, the one you are looking for is "fireplace" (image 2). Good luck
  5. If I am understanding what you want, you can set this up in your defaults. Or open the dimension default you are working with and change it temporarily.
  6. Thank you both, I used a 220 and re-labeled it.
  7. Does anyone know where I can find a symbol for an electric car charger? I am looking for a residential charger, not a charging station. Tried a search to no avail, would appreciate any help. Thanks
  8. I will usually place the knob or pull in the floor plan, open and change the size, then save to the library with a new name.
  9. Counter intuitive but raise the height of the ceiling in that "Under Stair Storage" room and it will lower the slab.
  10. Thanks David, that worked. I appreciate your input.
  11. Thanks Eric, would you mind giving me a pointer or two on how you made it happen?
  12. This seems to still be happening in X12, does anyone know if it was fixed and I am just doing it incorrectly? Or is the bug still alive?
  13. Steve, your X, Y, Z plan placement should all be at 0 (first image) and your X, Y, Z symbol origin should also be at 0 (third image). You can access the symbol origin with the "chair" symbol you see when you select the item (second image)
  14. I was able to turn these dimensions on and off when I checked a few of your layer sets. When I open the plan on your electrical set there are no dimensions showing until I check Dimensions, Manual so everything seems to be working as it should, not sure what might be going on.
  15. This has happened to me and I think it was when I have inadvertently copied and pasted the wall in hold position. There may be an extra wall section where this fill is showing up.
  16. @DermotThis is a helpful little tidbit, thanks.
  17. Someone was just asking about this the other day, check out this thread
  18. Greg, check this thread
  19. @Kbird1 Hi Mick, do you mind telling me how to link the entire post to another thread? Thanks
  20. If you do a search here ("living area") you will get a ton of info on this. Here is a screenshot showing a small part of one, might help you out.
  21. This looks like the cabinet on the far right is a different height than the others.
  22. check your clip distance in your camera defaults