jrt2nd

display window type

Recommended Posts

I know this is probably really simple, but I cant get my latest plan to display the window type. In all previous plans the size and type show up automatically when I check the window labels box. But on this plan I only get the window size. I can't seem to find anything on it in Help either.

Share this post


Link to post
Share on other sites

When you clic on the window the window type box should be the very top (or first ) option you see.

 Have a great week ,Ken

Share this post


Link to post
Share on other sites

You can also add the "type" macro, from the object specific section, in the label DBX

Share this post


Link to post
Share on other sites

Yes I Know I can make what ever label I want for each individual window but I don't want to go through and edit each window's label. It should automatically display both window size (which it does) and type of window (which it doesn't)

Share this post


Link to post
Share on other sites

You can multiple select and do them all at once

Share this post


Link to post
Share on other sites

I'm not at my computer and I don't use window schedules much so I'm not sure about this, but if you drop a window schedule into the plan, open the schedule, and click on the label tab is there a checkbox for "include type"?

Share this post


Link to post
Share on other sites

Michael:

 

Yup ... here's what it looks like:

 

post-191-0-97918100-1459436518_thumb.jpg

Share this post


Link to post
Share on other sites

I don't know if that's the way its supposed to work, but that accomplished the goal. Thanks all!

Share this post


Link to post
Share on other sites

I know this is probably really simple, but I cant get my latest plan to display the window type. In all previous plans the size and type show up automatically when I check the window labels box. But on this plan I only get the window size. I can't seem to find anything on it in Help either.

In the Defaults for Windows, Label you can insert a macro (Object Specific - or - User Defined).  It's likely that you don't have the correct information specified there.

Share this post


Link to post
Share on other sites

Just figured this out.  In your Window Schedule defaults, you have to check "Include Type" in the label tab for the type to display in the labels (whether or not a schedule is even dropped into the plan).

 

And it works the same way for other schedules.  I think what must happen is that when we check that box the additional macro is added to the automatic label for that particular object type. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28870
    Total Members
    9156
    Most Online
    ChiefJeet
    Newest Member
    ChiefJeet
    Joined