dbkb0227

Printing - Reds are not printing red

Recommended Posts

Hello Everybody! I'm not sure if this the right place for this question but I figured I would give it a shot anyways. I created a set of colored construction documents for a remodel job and I showed all the demo work in dashed RED lines. I created a PDF set from CA so I can put it on a flash drive and print it from another computer in a different room (there's no room in my office for the big plotter, plus it's noisy). When I try to print the PDF on my HP DesignJet 800 plotter, the red lines show up in a very faint yellow. If I print the same page on my desktop printer, it looks perfect. I have new ink in the plotter and when I print a "test" page, the red looks good. Does anybody have any suggestions or ideas of what I can do different? Thanks for all the help!!!

Share this post


Link to post
Share on other sites

Ok.....I tried printing the layout straight from CA and still have the same result. I talked with CA support and they said they have never come across this issue. I will try HP support....... 

Share this post


Link to post
Share on other sites

I printed a word document with red text from the same computer to the same plotter and it worked perfectly. So, I'm guessing it has something to do with CA and it's settings. Anybody have any other ideas? Thanks again!

Share this post


Link to post
Share on other sites

Did you save that same word document as a PDF first?  It might be an issue with the save/print to PDF process. 

Share this post


Link to post
Share on other sites

I did not save the word doc as a PDF. But I tried printing the layout straight from CA, without creating a PDF and I have the same issue.

Share this post


Link to post
Share on other sites

Are the lines red in the pdf? How do you print the pdf, via acrobat?

Share this post


Link to post
Share on other sites

Yes the lines in the PDF are red. I create the PDF in CA under print / PDF creator. I believe I have Adobe Reader X on the computer. What confuses me is when I print the layout straight from CA, it has the same issue with the red lines.

Share this post


Link to post
Share on other sites

I've attached the CA file and layout to see if anybody notices anything out of the ordinary! Thanks for the help!

Share this post


Link to post
Share on other sites

Sounds like a plotter problem, If the preview of the PDF shows as red  then it should print red if printing in color on any printer / plotter.

Share this post


Link to post
Share on other sites

I thought it was a plotter problem too........and  there's a good chance it is. I just can't figure out why a word doc with red text prints or "plots" perfectly but the PDF file or CA file will not print correctly.

Share this post


Link to post
Share on other sites

Microsoft files seem to work differently with printers, seems to be a windows thing. never bothered to get to the bottom of it.

Share this post


Link to post
Share on other sites

So I took a look at it, printed layout page 2 to pdf, and then printed on a 18x12 printer and the red was fine. It is thin but clearly visible.

 

I think in general, if you can see it on the pdf it isn't Chief. Maybe boost the line weight?

Share this post


Link to post
Share on other sites

That's a good observation Nicinus. The printer heads (or whatever they are called) might be getting old or dirty and having a harder time with thin lines. Specifically the ones for the red cartridge.

Share this post


Link to post
Share on other sites

It sounds like a color profile or paper profile issue.  Color profile can be changed in Acrobat Pro.  Paper profile is selected in the print driver.

Your Plotter, HP DesignJet 800, is a four color unit using CMYK (cyan, magenta, yellow, black)  Which color profile are you using for the PDF?

Sometimes a RGB color profile will not print correctly on a CMYK printer.  The best option is to convert the color profile to CMYK first.

Are you using Adobe Acrobat Pro?  or just PDF reader?

Share this post


Link to post
Share on other sites

 

...Your Plotter, HP DesignJet 800, is a four color unit using CMYK (cyan, magenta, yellow, black)...

 

Try cleaning the heads on the magenta and black cartridge and see if that helps.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27645
    Total Members
    6254
    Most Online
    ChiefUserTyMN
    Newest Member
    ChiefUserTyMN
    Joined