Ginkgohouse

Final Render With Shadows

Recommended Posts

I am having a unique problem with a plan regarding the "rendering with shadows"

 

The result is a spike-like shadow in lieu of the smooth shadow line.   Even more unique is that the spikes are only on the front and not the rear of the home.

 

 

Any Ideas?

 

Thanks 

 

Mark

Concept One.plan

post-182-0-31788000-1450468736_thumb.jpg

post-182-0-14198500-1450468745_thumb.jpg

Share this post


Link to post
Share on other sites

Preferences > Render > "Legacy" shadows..

 

Not sure why they decided to call it Legacy when the atmosphere can cause hard or fuzzy shadows.. The fuzzy doesn't look good anyway but the legacy seriously slows down navigation.

post-978-0-07132000-1450470711_thumb.png

post-978-0-99396100-1450470718_thumb.png

Share this post


Link to post
Share on other sites

Preferences > Render > "Legacy" shadows..

 

Not sure why they decided to call it Legacy when the atmosphere can cause hard or fuzzy shadows.. The fuzzy doesn't look good anyway but the legacy seriously slows down navigation.

wait a minute...... this is interesting....  so what do you suggest?

 

don't use legacy shadows?  

don't use legacy shadows because it slows down computer?

if you don't use legacy shadows you get the spikes...

 

 

...  so.....  I want a fast comupter (don't use legacy shadows)....so I won't use legacy shadows,  but if I don't use legacy shadows I get spikes.....  not good.

 

So how do I not use legacy shadows and avoid the spikes

 

Thanks for the help Rashid,  this could be some good info.

Share this post


Link to post
Share on other sites

Thanks Scott.. I am rarely able to help.. Tis the season I guess..  Tried checking Legacy AND Soft... no difference..

 

So what they did is degrade and call the better shadows "Legacy". Must be the file size as he has lots of furnishings. Of course Chief is shadowing everything rather than just walls. He should setup a Layerset that turns all non-essentials off when doing exterior work.

 

Ultimately there should not be spikes in the non-Legacy soft.

Share this post


Link to post
Share on other sites

Legacy Shadows uses the slower method of drawing shadows that the software use to use. In X5 or X6 we developed a new faster shadows feature that allowed users to keep shadows on all the time with very little hit to performance.

 

The trade off is that the shadows are not as accurate.

 

You can try checking the Hardware Edge Smoothing option to see what you are using.

In Rashid's post he had it set to 8xMSAA.

Share this post


Link to post
Share on other sites

I don't use Legacy and don't get spikes and always use hardware edge smoothing

Share this post


Link to post
Share on other sites

Thanks !   I will check out those suggestions.    It is only in one plan (Concept One) where it occurs.   The Entry Plan and the subsequaent Concept Two and Three  (all Save As from the Entry) do not have the spikes.

Share this post


Link to post
Share on other sites

Perry.. No spikes for you with his file? I use 8x MSAA.. spikes galore.

here is what I get using your plan

post-113-0-61028200-1450478049_thumb.png

Share this post


Link to post
Share on other sites

Perry,

 

Mostly you need to zoom in close to see the roughness of the shadow edges.

Share this post


Link to post
Share on other sites

Perry - That is exactly what I am seeing on the back side of the house - Not the best shadow line but passable - The front walls (Left side of plan) are the ones that are very large spikes - both the house and garage walls

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27617
    Total Members
    6254
    Most Online
    zzubin
    Newest Member
    zzubin
    Joined